Направо към съдържанието


Lenovo B5400
- - - - -

Lenovo G580 странен проблем.

lenovo

24 отговора по темата

#1 Гост_Icaka_*

Гост_Icaka_*
  • Гости

Публикувано на 04 March 2013, 20:27 PM

Здравейте, лаптопа е на месец, инсталирах му Windows 7 Ultimate 64bit, всичко си е добре докато не разбрах че имам блутут който не съм ползвал на лаптопа защото нямах драйвърите, пък и не бях сигурен дали изобщо имам блутут. Четох в форума на Леново за една процедура която приложих и проблемите се появиха. Та самата процедура е да се махне батерията и захранващия кабел (лаптопа да няма захранване), и след това се задържи копчето за стартиране няколко секунди. След това се слага батерията и се пуска лаптопа, влиза се в БИОС и се връща към началните си настройки самия БИОС. Всичко това го направих с цел Операционната система да разпознае блутута, но при включване на лаптопа се появи син екран с дадена грешка, която забравих да си запиша и потърся в интернет. Директно преинсталирах Windowsa с същия гореспоменат, без да форматирам. Сега лаптопа работи, даже и дравърите си инсталирах за блутута и той тръгна, но ми се струва че зарежда Операционната система странно. Зарежда надписа Уиндоус и преди да изпише Добре дошли, излиза за няколко секунди черен екран с курсор който мога да местя, след това стартира нормално. Въпросите към Вас са два: 

1.Какво сторих на лаптопа с процедурата описана по горе с премахване на батерия и натискане на копче за старт без да има захранване?  

2.Нормално ли е това зареждане на операционната система, този временен черен екран предизвестие за сериозен проблем ли е?

Действия които съм направил са:

1.Почистване на регистрите и тяхното дефрагментиране.

2.Проверка на харддиска за грешки и лоши сектори, всичко е наред с него.

3. Проверка паметта на компютъра за грешки, всичко е наред с нея.

4.Премахване ненужните програми, които се стартират с Windows.

 

Благодаря за отделеното време. 

С уважение Х.Христов



#2 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 04 March 2013, 22:13 PM

Когато си reset-нал BIOS-a, сигурно си променил SATA контролера от Compatible  на AHCI или обратното и затова ти е изписал син екран. Тази работа с курсора, ако се е появила след като си слагал драйвери, то това е, защото си сложил няколко наведнъж и малко се е оклепал start up-a на системата. Ако те дразни, може да пробваш това:

Още един вариант е да помпаш F8 и след това да избереш debugging mode.

Трети вариант е чиста преинсталация. Принципно това не е болка за умиране, но ако те дразни, действай. :)



#3 Гост_Гост_*

Гост_Гост_*
  • Гости

Публикувано на 04 March 2013, 22:25 PM

Благодаря за отговора. Значи да разбирам че махането на батерията и натискането продължително на старт бутона е ресетване на самия БИОС?



#4 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 04 March 2013, 22:35 PM

Да.



#5 Гост_Гост_*

Гост_Гост_*
  • Гости

Публикувано на 08 March 2013, 12:20 PM

Здравейте, след чиста преинсталация на windows 7 отново се появява черен екран с курсор за 3-4секунди и зарежда нормално системата след това. Мисълта ми е дали само на мен се случва това, на Вас как ви зарежда системата. Смисъл анимация windows и директно добре дошли ли? Лаптопа работи нормално, и това е признак че хардуера е наред. Моля за съвети.



#6 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 08 March 2013, 14:23 PM

Не е нещо фатално и при мен понякога ми се получава. Основно когато инсталирам накуп драйверите. Как си инсталирахте драйверите, всичките наведнъж или един по един?



#7 Гост_Гост_*

Гост_Гост_*
  • Гости

Публикувано на 08 March 2013, 15:01 PM

Сложих диска оригинален на Леново с драйвъри, те са си в папки, директно ги инсталирах един по един като на почти всеки искаше рестарт сега или по късно, и аз отменях рестарта докато не ги инсталирах всичките. След качването на всички драйвъри рестартирах. Но забелязах че това с временния черен екран го имаше и на чист, смисъл току що инсталиран windows без инсталирани никакви програми и драйвъри. Мисля че може да е от това че е 64битов уиндоуса, или от това че харда ми е 5400об. 1ТБ памет. Незнам и аз...



#8 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 08 March 2013, 16:48 PM

Във всеки случай не е фатално. Ползвай си спокойно машината. :)



#9 Гост_Гост_*

Гост_Гост_*
  • Гости

Публикувано на 08 March 2013, 16:53 PM

god_15, благодаря ти за бързите отговори. Мисля че наистина е време да спра да си внушавам. Жив и здрав да си...

С уважение Х.Христов



#10 Гост_Ивайло_*

Гост_Ивайло_*
  • Гости

Публикувано на 23 April 2013, 12:20 PM

Здравейте, имам странен проблем с Леново G580. Проблемът е, че не мога да скролвам страниците, не ми дава да ги движа нагоре надолу плавно, а само като щракам отстрани на панелчето и ги мести на отрязъци... каква може да е причината?



#11 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 23 April 2013, 17:53 PM

Не си си сложил или настроил драйвера за тъчпада. Влизаш в сайта на Lenovo и го теглиш или ако ти е под ръка диска с драйверите, го слагаш от там. :)



#12 Гост_Ники_*

Гост_Ники_*
  • Гости

Публикувано на 19 May 2013, 15:16 PM

Здравейте,имам проблем с камерата на Леново G580 при опит за стартиране на камерата ми изписва на "На този компютър няма инсталирана камера.Сложих всички драйвари от диска.Компютара го взех без операционна система,сложих Windows 7 Ultimate 64 б.

 

 

 

 



#13 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 19 May 2013, 23:12 PM

Най-добре е да се свържете със съпорта на Lenovo, защото това може да е партиден дефект. Миналата седмица се опитах да помогна на един човек, пак със същия проблем, но не успях и го насочих към съпорта им.



#14 Гост_Гост_*

Гост_Гост_*
  • Гости

Публикувано на 21 May 2013, 18:02 PM

Ок. Ще се свържа с тях. Благодаря



#15 Peter_KM

Peter_KM

    Нов потребител

  • Потpебители
  • 1 мнения
  • От:Bulgaria
  • Лаптоп:Lenovo G580
  • ОС:Windows 7

Публикувано на 19 September 2013, 13:03 PM

Lenovo g580 - преди месец внезапно се появи съобщение  POWER MANAGEMENT SYSTEM STOPPED  WORKING. След това съобщение компа,ако не се използва 15 минути се връща в началото на стартирането на ОС и изисква въвеждането на паролата/ОС - windows 7 home premium инсталиран;компа е личен и е защитен с парола срещу неоторизиран достъп /.Дръпнах от сайта на Lenovo Power management system и я инсталирах наново.Без ефект,продължава да се рестартира, ако 15 минути не се работи.В настройките  са забранени всякакви изключвания - дисплея, диск и пр. ако работи с мрежово захранване и еветуално заспиване и изключване след 90  минути при работа на батерия.Тъй като е гаранционен,2 пъти го носих на сервиза на търговеца.."шаманите" мъдруваха,инсталираха и деинсталираха..проблема си е същия.Не съм спец,но имам съмнения за проблем в самата ОС?!?!?!?



#16 god_15

god_15

    Администратор

  • laptop.bg
  • 3584 мнения
  • Пол:Мъж
  • От:София
  • Лаптоп:Lenovo Ideapad Y570
  • ОС:Windows 7

Публикувано на 19 September 2013, 13:57 PM

Някаква специфична настройка в Windows 7 е, но за момента не мога да кажа каква. Ако никой не може да Ви помогне в следващите дни, то най-добре преинсталирайте Windows-a. Ако нямате представа как става това, може да ми пишете на skype, за да Ви помогна.



#17 Гост_forchoo_*

Гост_forchoo_*
  • Гости

Публикувано на 13 February 2014, 23:25 PM

Искам да попитам на някой случвало ли му се е когато започнe да играe някоя игра и след 5-6 мин. да му се появява черен екран?Дали е дефектен лаптопа или е от Windols-a ?Лаптопа е lenovo g500 



#18 valdesbg

valdesbg

    Редовен потребител

  • Доверен потребител
  • 57 мнения
  • Пол:Мъж
  • От:Sf
  • Лаптоп:Dell E4300 Dell E6220
  • ОС:Windows 7

Публикувано на 14 February 2014, 00:21 AM

Искам да попитам на някой случвало ли му се е когато започнe да играe някоя игра и след 5-6 мин. да му се появява черен екран?Дали е дефектен лаптопа или е от Windols-a ?Лаптопа е lenovo g500 

 

Провери температурите на машината , ако е нужно нека се почисти и профилактира .



#19 Гост_forchoo_*

Гост_forchoo_*
  • Гости

Публикувано на 14 February 2014, 17:11 PM

forchoo, on 13 Feb 2014 - 11:25 PM, said:snapback.png

Искам да попитам на някой случвало ли му се е когато започнe да играe някоя игра и след 5-6 мин. да му се появява черен екран?Дали е дефектен лаптопа или е от Windols-a ?Лаптопа е lenovo g500 

 

Провери температурите на машината , ако е нужно нека се почисти и профилактира .

Компютъра е чисто нов (2 месеца горе долу) и не загрява,дори и когато не играеш също се появява този проблем  

 

 

 



#20 valdesbg

valdesbg

    Редовен потребител

  • Доверен потребител
  • 57 мнения
  • Пол:Мъж
  • От:Sf
  • Лаптоп:Dell E4300 Dell E6220
  • ОС:Windows 7

Публикувано на 15 February 2014, 09:27 AM

Искам да попитам на някой случвало ли му се е когато започнe да играe някоя игра и след 5-6 мин. да му се появява черен екран?Дали е дефектен лаптопа или е от Windols-a ?Лаптопа е lenovo g500 

 

 

forchoo, on 13 Feb 2014 - 11:25 PM, said:snapback.png

 

Провери температурите на машината , ако е нужно нека се почисти и профилактира .

Компютъра е чисто нов (2 месеца горе долу) и не загрява,дори и когато не играеш също се появява този проблем  

 

 

 

 

Добре де приятелю @Форчо , ще споделиш ли точно какво и кога се случва с машинката ?

От първия пост останах с впечатление че при натоварване (обикновено игрите товарят здраво машината) се получава смъртоносния екран...





Reply to this topic



  



Also tagged with one or more of these keywords: lenovo

0 user(s) are reading this topic

0 потребител(и), 0 гост(и)

HP