Sign in to follow this  
Followers 0
Overdrive

T41 проблем след ъпгрейд

8 posts in this topic

Имам T41 2373, оригинално с Pentium M Banias, ъпгрейднах го на Dothan, но не ми работи Speedstep-a, което ще рече че каквото и да правя си стои на 6Х и най-ниската честота blink.gif

Това е под всякаква ОС, независимо от настроиките на захранването или дали съм забранил спиидстеп и пауър мениджмънт в биоса.

Т42 го има същия модел 2373 със Dothan, така че има поддръжка.

Ъпдейтнал съм биоса, ресетнах CMOS-a, пробвах различни операционни системи и нищо не помага.

Единствения начин да вдигна честотата е да инсталирам NHC и да му задам да работи само на една честота и напрежение, но и това не ми върши работа, защото искам да се сменя автоматично.

Някакви идеи?

1 person likes this

Share this post


Link to post
Share on other sites

А каква е честотата на шината на новия - 400 или 533?

1 person likes this

Share this post


Link to post
Share on other sites

533. Всъщност каква е шината е все едно, защото Т40-Т42 работи и на 533 с мод на PLL-а.

Без мод на 400 фсб трябва да ми работи на 600-1600мхз, но работи само на 600, а със мод само на 800.

Из гугъл намерих много хора с такъв проблем, техните лаптопи са оригинално с процесор на 533 и никъде не видях решение, освен качване на някаква програма RMClock, която оправя нещата само под ОС където е инсталирана.

Edited by Overdrive
1 person likes this

Share this post


Link to post
Share on other sites

533. Всъщност каква е шината е все едно, защото Т40-Т42 работи и на 533 с мод на PLL-а.

Без мод на 400 фсб трябва да ми работи на 600-1600мхз, но работи само на 600, а със мод само на 800.

Из гугъл намерих много хора с такъв проблем, техните лаптопи са оригинално с процесор на 533 и никъде не видях решение, освен качване на някаква програма RMClock, която оправя нещата само под ОС където е инсталирана.

След като изчетох писаното по темата от линка, който си дал, стигам до извода, че нещо не е наред в модването, т.е. процесорът си работи със заключен множител. Защо не пробваш първо да подкараш на дъното читаво Dothan процесори при честота на шината 400 MHz, а после да ги мъчиш на по-високата честота.

1 person likes this

Share this post


Link to post
Share on other sites

ibm t41 e s 400fsb ako slojite po veche kato 533Mhz nqma da raboti kakto iskate...namerete edin cpu dothan 400fsb...az sum s ibm r50 s 1.8ghz 400fsb dothan(beshe 1.5 banias)...i intel 855pm ... smqtam i vashiqt ibm e taka..

Share this post


Link to post
Share on other sites

Защо не пробваш първо да подкараш на дъното читаво Dothan процесори при честота на шината 400 MHz, а после да ги мъчиш на по-високата честота.

Със NHC или RMClock мога да го пусна на колкото си искам, но му задавам "use only multiplier/voltage #1" и на фиксирана стойност, ако направя таблица с множители и волтажи според натоварването не работи и си стои на 6Х...

Пуснах го на фиксиран макс. множител с 533FSB и цял ден въртях ортос - дъното понася 533FSB, a рама, който е 333 работи на 444 без проблем blink.gifblink.gif

След като не се получава остава или да взема слаб dothan на 400 и да клокна на 533 (както правят в линка) или да взема друго дъно за експерименти...

1 person likes this

Share this post


Link to post
Share on other sites

Пробвах и на R51 същия процесор и пак върви на минимален множител - явно номера с 533 шината става само за клок, не да се подкара такъв процесор...

1 person likes this

Share this post


Link to post
Share on other sites

След много четене на форуми пиша това, за се знае някой ако си ъпгрейдва процесора - T40-T42(p), R50,R51 с Ati видео поддържат само Dothan степинг B1, такива са процесорите 7*5, a 7*5А и 7*0 са степинг C0 - за тях няма таблица в биоса, следователно той не знае какво му слагаш и кара на някакъв safe mode 6X 0,7V smile.gif

T43, R51 с интел видео поддържат степинг C0, Т43 си поддържа 533 FSB, а след ъпдейт на биоса и ембедед контролера на R51 с интелско видео и мод за 533 FSB може да се подкара процесор 7*0 на 533FSB.

Ако имате слаб Dothan 715, 725 и не можете да намерите по-бърз добро решение е клок на 533 FSB - в линка по-горе е обяснено всичко, при този клок се модва PLL-a да генерира 133MHz, PCI/AGP си стоят на нормалните честоти и няма никакви проблеми, 715 става на 2GHz, 725 на 2,13 wink.gif

Edited by Overdrive
1 person likes this

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0