Sign in to follow this  
Followers 0
KALiN

Проблем при преинсталация на лаптоп Acer

7 posts in this topic

Здравейте имам проблем с един лаптоп Acer 5715Z. Лаптопа е купен от Испания преди 1 година и е със инсталиран Vista Basic ,днес тръгнах да го преинсталирам със Windows 7 и се натъкнах на много сериозен проблем! Значи всичко с преинсталацията си беше нормално ,буутна ,започнах инсталацията ,форматирах C и всичко се инсталира както трябва ,стигна се до въдеждане на потребителско име и след това рестарт за да се завърши инсталацията ,нооо до тук! Явно пичовете от Acer са сложили тяхната програма за възтановавянето Acer System Recovery ,която създава "hidden" партишън за възтановяване на системата. Но при преинсталацията нещо се е случило ,че се е променил или повредил някакъв фаил от тази програма и вместо да стартира windows-а се стартира тази програма със надписа Cannot find file c:\D2D\Images\*.WSI when try to determine UI language и край ,нито може да стартира windows (пише bootmgr is missing. Press ctrl - alt - del to restart) ,нито вече може и да се буутне диска с windows-а за да го преинсталирам на ново и да форматирам този скрит партишън (не съм и сигурен дали ако го форматирам ,че ще и стане)

когато дойде този екран -> СНИМКА и цъкна някое копче не става абсолютно нищо или пък ако стане и започне това -> СНИМКА стига до края и до тук!

Ако някой има на идея какво да правя ,ще съм му благодарен ако сподели :)

Аз рових из нета за решение на проблема и намерих ТОВА но ако имате други решения моля споделете :)

Edited by kAl

Share this post


Link to post
Share on other sites

Изтрий всички партишъни и ги създай наново, тогава ще се махне рекавъри партишъна и няма да дава грешка.

Share this post


Link to post
Share on other sites

Ами в линка където си го дал си пише:

"D2D Recovery is И²И‚ÑšDisabledИ²И‚Ñœ in the BIOS (Main menu).

FIX: Enabled it and try pressing ALT+F10 again as the computer boots."

"Disable D2D recovery in the BIOS. Can be found in the И²И‚ÑšMainИ²И‚Ñœ menu section. Save the BIOS settings and exit."

Не става ли така?

Share this post


Link to post
Share on other sites

Ами в линка където си го дал си пише:

"D2D Recovery is “Disabled” in the BIOS (Main menu).

FIX: Enabled it and try pressing ALT+F10 again as the computer boots."

"Disable D2D recovery in the BIOS. Can be found in the “Main” menu section. Save the BIOS settings and exit."

Не става ли така?

Да пробвах го това и какво ли още не ,но не става :(

А за формат на всички партишъни трябва да стане ,но лаптопа не е мой и не иска да търка диск D:/

Утре ще взема диска с XP-то и ще пробвам да видим дали ще влезе в инталацията и ако мога да изтрия скрития партишън :)

Отворен съм и за други предложения :)

ПП: препоръчака ми Hiren's Boot CD да пробвам да възтановя липсващия фаил с него

Edited by kAl

Share this post


Link to post
Share on other sites

Аз бих изтрил всички партишъни и бих създал нови, за да може да се инсталира чисто нова версия Windows. Така губиш липсващия скрит партишън с инсталацията или бекъпа. За сметка на това можеш да иснталираш всичко друго. Оригиналния CD-Key би трябвало да го има записан на корпуса на машината, така че все тая. Ако знаеш как се правят тези неща - ми направи ги, това е най-сигурният начин.

Share this post


Link to post
Share on other sites

Ти в момента неможе да сложиш никакъв Windows ли? Защо ако можеш с програма от сорта на Partition Magic, или дори със Windows-ките ще можеш да видиш този скрит партишън и да го форматнеш само него.

Share this post


Link to post
Share on other sites

Значи днес го оправих, първо пробвах със Win XP ,но той не ми изкара скрития партишън при избора на кой партишън да се инсталира ,при което си казах да го инсталирам на C:/ и след това да го затъркам с някоя програма ,да но не стана ,като започна инсталацията след 1 минута изписа ,че не намира никакви хард дискове свързани и до тук. След това бутнах диска със Vista и при него не ми показа скрития партишън ,но пък поне се инсталира нормално. След което веднага Acronis Disk Directior ,затърках тоя партишън добавих свободното място към D:/ и след това инсталирах Win 7 и всичко е ОК! :))))

Благодаря на всички за предложенията и за това ,че се отзоваха :))

Edited by kAl

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0