Sign in to follow this  
Followers 0
Guest evgeni

problem sus zarqdno

5 posts in this topic

v nachaloto da se izvinq che pisha na latinica no nqmam nikakva vazmojnost v momenta da vkaram kirilica.

komputara :

-laptop - toshiba satelite a100

1.6 ghz dvuqdren , hard - toshoba 160 gb

ram 1 gb

problema : izgorq mi originalnoto zarqdno. Kupih - universalno model 120 w kitaisko nqkvo , koeto smenq voltaja ot 12 do 24 v. ima izhod za usb. moje da se polzva i v kola.zatova izbrah nego a ne originalnoto .

kogato go vkluchih sled chas mi izgorq harda. milsih chenovo mu e doshlo vremeto -laptopa ne e nov. togava predi da izgori harda se poqvi sledniq problem - tucha na laptopa sprq da raboti ili po tochno zapochna da raboti stranno - strelkata se mesteshe mnogo bavno s nqkakvo zasichane, kakto i se otvarq razlichni ikoni ot kadeto mine strelkata bez da sam natiskal byton. preinstalirah draiveri na tucha no ne pomogna, slojih misha s usb koqto sashto taka losho raboteshe. v kraina smetka harda izgorq i do tam s opitite.

kupih nov hard - sega sam s nego . samo che kakvo zabelqzvam - problema s tacha mi stoi - strelkata edva se mesti , otvarqr se ikoni na poraziq i t.n. poneje originalnoto zarqdno e na 15 v, to i universalnoto sam go napravil na 15v. no kogato go napravq na 12 v strelkata se opravq - raboti idelano !!! t.e. tucha raboti perfektno na 12v. Sega shte kajete - mi stoi na 12v , da ama ne - ako dam proces koito e kak da kaja po tejuk ( kato otvarqne na disk ) to kompa se samoizkluchva ako e na 12v , ako e na 15v - ne. na 12v dori ne iska da startira kompa, na 15 raboti dobre no tucha puk visi. Tova ima li kak da go opravq - za men prichinata e kitaiskoto shibano zarqdno , makar che imam poznati s takiva i sa dovolni no ne sa s toshiba a ASUS. ta zasega sam se nabutal taka da se kaje - osven ako nqma nachin da nakaram tucha da raboti na 15 volta. Trudna rabota no shte se sam blagodaren ako mi pomognete.

Share this post


Link to post
Share on other sites

Малко превод, че предполагам - не само аз виждам зор при четенето на такива текстове:

"в началото да се извиня че пиша на латиница но нямам никаква възможност в момента да вкарам кирилица.

компютъра :

-лаптоп - тошиба сателите a100

1.6 гхз двуядрен , hard - тошоба 160 гб

рам 1 гб

проблема : изгоря ми оригиналното зарядно. Купих - универсално модел 120 в китайско някакво , което сменя волтажа от 12 до 24 в. има изход за usb. може да се ползва и в кола.затова избрах него а не оригиналното .

когато го включих след час ми изгоря харда. мислех ченово му е дошло времето -лаптопа не е нов. тогава преди да изгори харда се появи следния проблем - тъча на лаптопа спря да работи или по точно започна да работи странно - стрелката се местеше много бавно с някакво засичане, както и се отваря различни икони от където мине стрелката без да съм натискал бутон. преинсталирах драивери на тъча но не помогна, сложих мишка с usb която също така лошо работеше. в крайна сметка харда изгоря и до там с опитите.

купих нов хард - сега съм с него . само че какво забелязвам - проблема с тъча ми стои - стрелката едва се мести , отварят се икони на поразия и т.н. понеже оригиналното зарядно е на 15 в, то и универсалното сам го направил на 15в. но когато го направя на 12 в стрелката се оправя - работи идеално !!! т.е. туча работи перфектно на 12в. Сега ще кажете - ми стои на 12в , да ама не - ако дам процес които е как да кажа по тежък ( като отваряне на диск ) то компа се самоизключва ако е на 12в , ако е на 15в - не. на 12в дори не иска да стартира компа, на 15 работи добре но тъча пък виси. Това има ли как да го оправя - за мен причината е китайското шибано зарядно , макар че имам познати с такива и са доволни но не са с тошиба а АСУС. та засега сам се набутал така да се каже - освен ако няма начин да накарам тъча да работи на 15 волта. Трудна работа но ще се съм благодарен ако ми помогнете."

Трябва зарядното да се провери. Най- елементарната проверка е с волтметър, а по- добре е да се види какво излиза на изхода с осцилоскоп под товар (но се съмнявам, че ще намериш такава възможност). Опитай се да намериш някое друго зарядно със същото изходно напрежение и куплунг (разбира се, най- добре - оригинално за модела), с което да направих проба как работи машината. Универсалните зарядни са "куче марка" и или са направени добре, или изобщо не са направени, така че - дано имаш късмет.

Share this post


Link to post
Share on other sites

Инсталирах кирилица от тук :http://virusdefence.org/bulgarian-phonetic-cyrillic-support-for-windows.html

така относно проблема сега стоя на 12 волта за да мога изобщо да правя нещо - периодично се изключва сам компа на около 10 мин.

страх ме е да не го повредя нещо , защото го включвам на 15 волта и ако стои така зарядното пари като котлон.

Share this post


Link to post
Share on other sites

Ами не го включвай на 15 Волта, да не стане беля. Занеси зарядното в някой сервиз и ще се разбере какво става.

Share this post


Link to post
Share on other sites

Разкарай този китайски боклук с милион екстри,между които и ползване в кола :) И не гледай че пише 1000А и волтаж от 2V до 202V.Такива поразии правят,бедна ти е фантазията!Най-малкото провери с уред изходящото проблемно 15V,поддържа ли номинала зарядното,без товар трябва да малко по-високо напрежението и пак не можеш да си сигурен какво започва да подава,когато машината започне да яде яко.И аз патих преди време с едно,малко остана да убия машината,при мен,при махната батерия,започваше едно жужене,рестарти...Взех оригинално(2 ръка)машината литна!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0