eftimovj

Asus K56CA проблем с SSD + HDD Tray

3 мнения в тази тема

Здравейте имам посочения лаптоп. Та къде ми е проблема.

Преди вчера /обширно понятие :)/ си взех SSD 128 GB + Tray. И реших да си сложа съществуващия твърд диск в трея и ССД-то да го ползвам за основен хард. До тук добре. Инсталирам си Win 8.1. Всичко върви по мед и масло - драйверчета и т.н.

Машината лети от изключен до заредена операционна система не повече от 5 секунди. До момента в който решавам да му набия Трея със стария диск вътре.

Машината тръгва както споменах по-горе за има няма 5 секунди - викам си евала това е. Да ама не

Вземам и го рестартирам и от тука започват проблемите:

Екрана на лаптопа огасва в следващия момент се чува, как стария диск завърта за около 2 секунди и спира. екрана остава черен лампичките за Wi-Fi то и тази стандартната /показваща, че лаптопа работи/ и копчето за включване си остават светнати. След около 20-тина секунди спира да работи и вентилатора на охлаждането. и така стои средно м/у 5-6 мин. и еле рестартира се.

Същото и с изключването от шът дауна - да не повтарям горните редова.

Кат го затворя пък хептен пак същото и при отваряне след 10-тина минути трябва да го включа от копчето за да тръгне и то си тръгва, не от спящ режим ами все едно е сега се включва лаптопа.

Моля ако някой е имал същия проблем нека сподели как да се оправя, че много се изнервих и ще тресна нещо отгоре му.

Лек и спорен ден/вечер на всики.

Share this post


Link to post
Share on other sites

Здравей

На caddy-то/tray-a има ли пинче/прекъсвач? Ако има, то трябва да го превключиш и би трябвало да се оправи проблема, ако няма, то ще ти трябва друго caddy с прекъсвач или пък да си модифицираш сегашното като изтъркаш два пина при SATA връзката, които са причина за цялата магария. В този раздел (мисля) имаше тема със същия проблем, където подробно беше показано как става, но сега не мога да я изровя. :)

Поздрави

Богдан

Share this post


Link to post
Share on other sites

Здравейте!

Темичката беше моя преди година някъде. Само не знам защо 2 пина? Аз с един се оправих... Пък и такова беше описанието което ползвах.

Ако нямаш прекъсвача, ще ти пратя снимка на моето кади кой пин трябва да се махне :)

И аз карам със SSD като основен и HDD в кади. Машинката е К55А :)

П.П: Ето и снимка :)

Поздрави,

Георги

post-12751-0-88226900-1422724941_thumb.j

Edited by Dark_Red_Rose
1 person likes this

Share this post


Link to post
Share on other sites
Гост
You are commenting as a guest. If you have an account, please sign in.
Отговори на тази тема...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...