Guest kukievil

Asus Pro55G изведнъж умря :((

9 posts in this topic

Здравейте имам лаптоп споменатия по горе. Работеше перфектно без никакви проблеми докато не реших да оправя едната пантичка на дисплея беше счупена и се мърдаже. Свалих дисплея клавиатурата и разкачих тачпада оправих пантата и го сглобих отново по същият начин не съм го раглобявал целия не съм махал дъното или нещо друго. Сега не иска да се пусне грам все едно няма ток никакви признаци лампички и кактово и да е напълно умрял е. Проверих зарядното и има ток по него не иска да запали нито само на зарядно нито само на батерия. Незнам какво му стана без нищо да съм му направил толкова. Моля помогнете че направо ми се къса сърцето. Мерси предварително за помоща. :)

Share this post


Link to post
Share on other sites

Здравей

Когато го разглобяваше, беше ли махнал зарядното и батерията от лаптопа? Ако не си ги махнал, то има голяма вероятност да си окъсил дъното или нещо друго. В най-добрия случай, може да си забравил да закачиш бутона за включване, ако си го разкачвал.

Share this post


Link to post
Share on other sites

Най- вероятно не си закачил нещо вътре. Внимателно откачи и закачи отново всички куплунги, които си откачал, като накрая притиснеш леко краищата им с пинсета (задължително - едновременно в две точки).

Share this post


Link to post
Share on other sites

Здравейте отново,

значи зарядното не беше включено със сигурност а за батерията не съм сигурен дали не беше вътре докато не вадех екрана защото то не пречи има няколко болчета и 2 букси и пада цялата матрица но пак не съм сигурен дали не я бях извадил. Както писахте още щом не тръгна го раглобих целия наново и пак го сглобих и пак същото все едно няма никой адски странно поне да светваше някоя лампичка или някакъв звук да извади но не все едно няма никой. Незнам какво да го правя няма никъде наранено или нещо друго съвсем внимателно го правих едкрана то даже не съм пипал нищо по дъното. Ако е укъсил някъде както казвате какво трябва да се направи за да го подкарам има ли вариянт ако махна батерията на дъното за определено време.

Share this post


Link to post
Share on other sites

Махни батерията, махни батерията и на биос-а и остави машината така за 1, 2 часа примерно. Включи зарядното и пробвай дали ще светне с него.

Share this post


Link to post
Share on other sites

Ти сигурен ли си, че след затварянето бутонът за включване не е разместен или изключен и работи?

Edited by gguest

Share this post


Link to post
Share on other sites

Здравейте отново,

значи зарядното не беше включено със сигурност а за батерията не съм сигурен дали не беше вътре докато не вадех екрана защото то не пречи има няколко болчета и 2 букси и пада цялата матрица но пак не съм сигурен дали не я бях извадил. Както писахте още щом не тръгна го раглобих целия наново и пак го сглобих и пак същото все едно няма никой адски странно поне да светваше някоя лампичка или някакъв звук да извади но не все едно няма никой. Незнам какво да го правя няма никъде наранено или нещо друго съвсем внимателно го правих едкрана то даже не съм пипал нищо по дъното. Ако е укъсил някъде както казвате какво трябва да се направи за да го подкарам има ли вариянт ако махна батерията на дъното за определено време.

Ако не си махнал батерията,докато го разглобяваш,и си окъсил нещо по дъното,това,което можеш да направиш,е да си поплачеш малко и да започнеш да си търсиш нова машина(в 90% от случаите).Тя не пречи на разглобяването,но пречи на безопасно отделяне на модулите,ти си изключил машината,но ако батерията е на слота,по шините има някакво напрежение,ти дърпаш кабелчето,цъква искричката(може и без искричка) и чао!

1 person likes this

Share this post


Link to post
Share on other sites

Проблем може да се появи само ако при неизвадена батерия се почне разглобяване и по време на разглобяването се натисне power бутона.

Share this post


Link to post
Share on other sites

Приятел,

Виж дали не си притиснал прекалено копчето за включване, или кабела към него (понеже е на отделен модул). Защото на брат ми лаптопа не искаше да се включва след едно очистване и се оказа че кабела се притиска около пантата. Но все пак говоря за Асус К55А, а твоят може да е малко по-различен.

Виж дали не е нещо около копчето за включване.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...