ivanev

ASUS K53U проблем с WINDOWS 7

4 posts in this topic

Здравейте!

Тръгвам да преинсталирам този лаптоп (ASUS K53U)...и какво се получава... грешка с номер "x80070057" , което ще рече че ми иска някакъв "драйвър" за да можело да се преинсталира самия Windows 7... като дам "Зареди драйвър" и нищо не излиза....
Пробвах с няколко различни 7-ци и дори XP-то пак не става....
Идеи ? (нямам оригинален диск с драйвъри за този лаптоп..а и това май не играе роля тук..)


П.С. Пробвах да изтрия всичките дялове и да създам нови и пак не става....пробвах да сменя IDE/AHCI от BIOS-а и пак не става....ПОМОЩЩЩЩ !!!! :(

Ето и снимки на проблема...


http://prikachi.com/images/709/7335709W.jpg

http://prikachi.com/images/708/7335708R.jpg

Share this post


Link to post
Share on other sites

Махни си харда и го закачи на някой друг комп да видим дали пали.

Share this post


Link to post
Share on other sites

Я напиши дали 7-мицата (инсталационната) има SP1 вътре. Ако няма, намери си такава инсталация.

Share this post


Link to post
Share on other sites

Провери си флашката от която качаваш бозата, при мен го е правило от калпава флашка, ако инсталираш от флашка. Ако не провери си наистина харда в какво състояние е.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...