Впиши се, за да следиш темата  
Последователи 0
Guest Никола Стефанов

Проблем със софтуера за Bluetooth на Inspiron 3521.

8 мнения в тази тема

Здравейте . Имам Dell Inspiron 3521 от Laptop.bg вече няколко месеца , Първоначално бях със WIn 7 x64 и блутут устройството на лаптопа ми имаше опция да свържа звука от телефона си и да си пускам музика която да се чува през говорителите на лаптопа ( заедно със куп други екстри като:да управлявам телефона си galaxy s3 от лаптопа , да пренасоча повикванията или да се заключва лаптопа като се отдалеча от него) но сега преминах на Win 8.1 x64 и вече нямам възможността да го използвам по този начин . Единственото което мога да правя е да управлявам телефона си другите опции просто не се показват , Според мен проблема е софтуерен , защото съм инсталирал най-новия драйвер предоставен от DELL за моя компютър , също така при инсталиране на софтуера исталационната програма показва кратко инфо за нещата които за които може да се използва (нещо като рекламка докато се исталира) и там са описани всички тези работи които липсват . От телефона също не не защото го изпробвах на друг комяютър, Моля ако някой има идеи да сподели. Благодаря.

Снимка http://imgur.com/LElvbdA

Share this post


Link to post
Share on other sites

Идеята е да се върнеш на седмицата.Не са изпипани работите още,драйверите още се доработват.Проблема може и да е несъвместимост от страна на телефона,не само на осмицата,а може и на двете.Тунер на Hauppauge,работещ перфектно на 7,на 8 забива машината,въпреки"официалните"драйвери.Защо смени на 8?

Share this post


Link to post
Share on other sites

"Защо смени на 8?" Главно за да я разуча , но също така защото има леки подобрения на производителността , живот на батерия , бърз boot. Като идея ме радва , но явно все още е малко недодялана,

Share this post


Link to post
Share on other sites

Също така забравих да отбележа , че на Win 7 не бях с драйверите от Dell а със такива на Lenovo , защото просто тези на dell даваха грешка при инсталацията. Пробвах същото и със 8мицата , няма ефект.

Share this post


Link to post
Share on other sites

Сваляйки софтуера за моя адаптер от BORADCOM когато пусна инсталационната програма ми показва , че адаптера е изключен (това не е така) .


Идеята е да се върнеш на седмицата.Не са изпипани работите още,драйверите още се доработват.Проблема може и да е несъвместимост от страна на телефона,не само на осмицата,а може и на двете.Тунер на Hauppauge,работещ перфектно на 7,на 8 забива машината,въпреки"официалните"драйвери.Защо смени на 8?

Между другото възможно ли е да съм забранил достъпа до подобни операции ?

Edited by nikola_stefanov

Share this post


Link to post
Share on other sites

Успях да разреша част от проблема . Намерих си драйвери от Lenovo това със медията се оправи . Очевидно е софтуерен проблем и се надявам Dell да си пооправят Supporta малко.

Share this post


Link to post
Share on other sites

Възможно е да се забрани безжичният адаптор/както синия зъб,така и WI-FI/.

Според мен в пакета с драйвери не се съдържа този за периферните устройства които телефонът ми предлага . Помня че на седмицата във Device Manager ми светваха в жълто че не са инсталирани и аз си ги добавях сам , но проблема е тук че на осмицата не показва никакви забележки за липсващи драйвери . Благодаря за помощта , доволен съм и на това , че мога да си пускам музика . Пък за другото дано да измислят нещо в близки времена .

Share this post


Link to post
Share on other sites
Гост
You are commenting as a guest. If you have an account, please sign in.
Отговори на тази тема...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Впиши се, за да следиш темата  
Последователи 0