Sign in to follow this  
Followers 0
VLADIALEXANDROV

Сравнение на матриците.

10 posts in this topic

Здравейте, извинявам се предварително ако темата не е за тук.Искам да попитам матрицата(дисплея) от

Acer Aspire 6935G същият ли е и ще стане ли на Acer Aspire 6920G-584G25Mn, защото си прецаках дисплея и намерих от Acer Aspire 6935G на добра цена?Благодаря, Ви предварително.

Share this post


Link to post
Share on other sites

...същият ли е и ще стане ли ...

Не е същият, но ще стане.

Share this post


Link to post
Share on other sites

Не е същият, но ще стане.

Много благодаря за бързият отговор, но какви проблеми може да има, след като не е същата матрица?С резолюцията ли, с монтажа, свързването с лентовият кабел дали е в същият ъгъл или......?Защото за 6920G, търся от известно време и всеки ми говори, колко била рядка и скъпа и прочие.Гладам пак е 16 инча LCD HD CineCrystal (1366×768) лампова.

Edited by VLADIALEXANDROV

Share this post


Link to post
Share on other sites

Ами нали това ти написах - ще стане, за какви проблеми питаш? . Има малки разлики в белия цвят. Лентовият кабел е същият, лампата е същата и крепителните отвори са на същите места. Има дисплеи от тези серии и с по- голяма разделителна способност, но едва ли си намерил такъв.

Share this post


Link to post
Share on other sites

Ами нали това ти написах - ще стане, за какви проблеми питаш? . Има малки разлики в белия цвят. Лентовият кабел е същият, лампата е същата и крепителните отвори са на същите места. Има дисплеи от тези серии и с по- голяма разделителна способност, но едва ли си намерил такъв.

Извинявам се, просто като написахте, че не е същата се притесних, да няма някакви проблеми и лап топа да не даде грешка и да не работи или да не я приеме, затова попитах допълнително, за да съм сигурен дали да я взема и че всичко ще е наред, все пак.

Edited by VLADIALEXANDROV

Share this post


Link to post
Share on other sites

След няколко дни, започна да ми излиза син екран, че имам проблем с видео драйвера?Когато си е с оптималната резолюция, а когато я намаля на 1024 x 768 си тръгва и работи без проблеми, но ако му обновя драйвъра и си е на оптималната резолюция, няма тръгване, изписва само:

***Hardware Malfunction

Call your hardware vendor for support

NMI: Parity Check / Memory Parity Error

*** the system has halted ***

Преинсталирах и др. Windows 7 същата работа...Някакви съвети?

Edited by VLADIALEXANDROV

Share this post


Link to post
Share on other sites

Малко късно видях въпроса ти, но се надявам да видиш отговора.

Съобщението означава, че има грешка при комуникацията с видеопаметта. Само че контрол по четност на видеопамет не се прави - което ме навежда на мисълта, че има проблем с BIOS. Потърси за този модел обновявания ако са налични. Ако няма, можеш да се регистрираш в bios-mods.com и да поискаш редакция, много са добри. Аз лично няколко пъти съм се възползвал от тях.

редакция: съобщението може да означава и че е нарушена връзката на видеочипа с видеопаметта, т.е. някои от управляващите изводи прекъсват от време на време управлението - и BIOS връща грешка. Това може да се получи и от прегряване, внимателно намести охлаждането!

Edited by gguest

Share this post


Link to post
Share on other sites

Малко късно видях въпроса ти, но се надявам да видиш отговора.

Съобщението означава, че има грешка при комуникацията с видеопаметта. Само че контрол по четност на видеопамет не се прави - което ме навежда на мисълта, че има проблем с BIOS. Потърси за този модел обновявания ако са налични. Ако няма, можеш да се регистрираш в bios-mods.com и да поискаш редакция, много са добри. Аз лично няколко пъти съм се възползвал от тях.

редакция: съобщението може да означава и че е нарушена връзката на видеочипа с видеопаметта, т.е. някои от управляващите изводи прекъсват от време на време управлението - и BIOS връща грешка. Това може да се получи и от прегряване, внимателно намести охлаждането!

Няма проблем не е късно, аз написах въпроса и в още една тема, до сега съм направил няколко неща:Изчистих компютъра от прах, почистих рам паметите, обнових драйвера на чипсета и тъй като работеше на 100%, когато не е обновен видео графичния драйвер,без никакви проблеми, дори с линукс, работеше и с оптималната си резолюция), започнах да изпробвам с различни видео драйвери бета от тук - http://www.nvidia.co...aspx?lang=en-us и така на седмия опит се закрепи с този драйвер - http://www.nvidia.co...spx/64412/en-us и от два дни работи(един път даде "краш" драйвера, но не се рестартира дори), направих проверка на(твърдия диск, на паметта, качих програмата OCCT 4.4.0 и направих едночасови тестове на CPU: OCCT - No error, CPU: LINPACK, GPU: 3D, POWER SUPPLY - No error(защото нещата определено клонят към хардуерен проблем) имам и графиките, като днес предстой да ъпдейтна BIOS от сайта на ACER(въпреки, че малко се притеснявам), Има два BIOS ъпдейта, един от 2009 и един от 2010, а моят е от 2008.

П.П. - Всичко започна от "краш" на драйвера, излизаше съобщението само в лентата на задачите, екрана почернява, възстановява се и продължава да си работи(особено при гледане на видео или ровене в интернет), след това започна да се рестартира да дава следната грешка син екран: Dump - STOP: 0x00000116 (0xFFFFFA8006E9D4E0, OxFFFFF8800F44D6E8, 0xFFFFFFFFC00000B5, 0x000000000000000A), рестарт и пак си работеше и накрая се появи и тази, която щеше да ме накара да го затворя обратно:

***Hardware Malfunction

Call your hardware vendor for support

NMI: Parity Check / Memory Parity Error

*** the system has halted ***

и днес, ще отида в един приятел, че нямам юпс, а батерията не ми кара и след ъпдейта на BIOS, ще пиша, но засега работи.

Edited by VLADIALEXANDROV

Share this post


Link to post
Share on other sites

На мен не ми се вярва, но има ли някаква вероятност, част от проблема да е в батерията, защото след ъпдейта на BIOS, поработи няколко часа и след това, нещата за момент се влошиха, пак излезе NMI и син екран, но се рестартира няколко пъти и заработи?Затова изчаках повече време, преди да пиша, за да видя как ще е и без батерията, работи вече две седмици без проблем.

Share this post


Link to post
Share on other sites

Не е изключено свършила батерия да омазва нещата.На няколко машини съм имал странни случаи,при старт на един HP,bios искаше админ парола,без да е задавана такава :) Изключвам,вадя бат.включвам-нормално!Едно Вайо пък си гаснеше произволно,както си бачи,без да вдига темп.гаси свещите.Скъсах го от разглобяване,пасти,лепенки,пак същата работа.Махам бат.-бачи като за световно!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0