vankoabv

Проблем с цветовете

3 posts in this topic

Здравейте,знаещи и можещи...

Имам много странен проблем с лаптопа на жена ми - Сони Вайо VGN-CS115J. Преди няколко дни го разглобих,за да сменя прекъснатата букса за зареждане. Лаптопа се разглобява почти напълно - сваля се скрина с пантите,сваля се харда,вентилатора,дънната платка и клавиатурата,за да се стигне до зареждащия кабел с буксата. Е,смених го,сглобих лаптопа,тръгна си Уиндоуса нормално,но... ! Цветовете на екрана са някак неестествени,не са същите,има много пиксели,които не светят в точния цвят и някак трептят. Пуснах една проба с външен монитор,на него няма проблеми с цветопредаването. Явно проблема не е във видеокартата или в драйверите,а нещо хардуерно от сглобката ми. Прикачил съм снимки за поясняване в google.disc,тук нещо не успях.Може ли да ме насочите какво да направя ?

https://drive.google.com/file/d/0B70gmLdPEp87YVl5c1J5N3RfMVk/edit?usp=sharing

https://drive.google.com/file/d/0B70gmLdPEp87NlBHVHN4UzFRSTg/edit?usp=sharing

Edited by vankoabv

Share this post


Link to post
Share on other sites

кабела на lcd-то...

Share this post


Link to post
Share on other sites

И аз мисля, че е от кабела. Разглоби го отново, изкарай кабела и го зачисти със спирт. После се увери, че е влезнал напълно в слота и си закопчал щипката. Също така прегледай дали не си го прищипал или прегънал при сглобяването.

Ако беше видеокартата или драйвера щеше да не работи коректно и с външен монитор.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...