Sign in to follow this  
Followers 0
Guest Николай

проблем с видеото на Dell Inspiron 3537

17 posts in this topic

Здравейте купих си нов Dell Inspiron 3537 изтеглих си и инсталирах всички драйвери от сайта но видеото не иска да тръгне работи само с вграденото интелско видео. Когато отворя диспечъра на устройства виждам двете карти но на Атито има жълт удивителен и когато му дам свойства ми изписва "Windows спря това устройство, защото то съобщи за проблеми. (код 43)"

Share this post


Link to post
Share on other sites

Ето какво казва чичо Бил по въпроса:

Windows спря това устройство, тъй като е докладвано за проблеми. (Код 43)
Препоръчано решение

Един от драйверите за управление на устройството съобщава на операционната система, че устройството не работи по някакъв начин.

Ако вече сте изпълнили съветника за отстраняване на неизправности, можете да проверите документацията към хардуера за повече информация за диагностициране на проблема.

Тоест, чичо Бил твърди, че повредата "не е в неговия телевизор".

Ако е прав, това означава проблемен драйвер.

Share this post


Link to post
Share on other sites

С коя версия на Windows си?

Share this post


Link to post
Share on other sites

Сложи Windows 8 или 8.1 и би трябвало да се оправи проблемът. Съпортът не е много добър на новите машини за Windows 7, особено за конкретния модел. Преди това може да пробваш с разни beta дривери от сайта на AMD.

Share this post


Link to post
Share on other sites

сложих catalyst 14.1 beta (най новия който успях да намеря) но нищо не се промени

Share this post


Link to post
Share on other sites

Николай, god_15 е прав за версиите на Windows, но имам лошото усещане, че ти се налага да почакаш нови версии на драйверите. И в новите Windows-и има доста недодяланици, и в новите драйвери, та не се знае кое с кое ще тръгне в момента. Аз лично очаквам сервизен пакет, въпреки че Microsoft се зарекоха да не правят такива, а да пускат нови версии на Windows. И явно точно с товяа направиха проблеми на програмистите, пишещи драйвери.

Share this post


Link to post
Share on other sites

значи единственото решение е win 8 или 8.1 или да почакам за по нови драйвери ....

Share this post


Link to post
Share on other sites

Ако можеш, пробвай с 8.1

Вероятността така да стане е най- голяма, все пак.

Share this post


Link to post
Share on other sites

Сега като се замисля, може проблемът донякъде да е породен от факта, че последните драйвери вече са с Mantle API. Ти първоначално с драйверите от сайта на Dell ли пробва? Ако не си пробвал с тях, ги изпробвай. Като цяло не си първият, който има проблем с драйверите на видеото за този модел под Windows 7.

Аз лично очаквам сервизен пакет, въпреки че Microsoft се зарекоха да не правят такива, а да пускат нови версии на Windows. И явно точно с товяа направиха проблеми на програмистите, пишещи драйвери.

Те затова сега се изциганиха и наместо да го нарекат сервизен пакет, ще бъде Windows 8.1 Update 1. :D Който впрочем вече ми изглежда по-привлекателен и ако се окаже по-добре, може и да мигрирам към него.

Share this post


Link to post
Share on other sites

само с драйвера от сайта на dell успявам да видя втората карта дори и с проблем пробвах да махна този и да сложа най новите които успях да намеря но тогава само се инсталирват без никакъв ефект.....

Share this post


Link to post
Share on other sites

Ако все още не си го оправил сложи първо драйвера за Intel видеото после ресатрт и слагаш AMD драйвера. Най-сигорно е драйверите да са от сайта на Dell. Драйверите на 3537 работят добре както на Win 7 така и на 8/8.1.

Share this post


Link to post
Share on other sites

Ако все още не си го оправил сложи първо драйвера за Intel видеото после ресатрт и слагаш AMD драйвера. Най-сигорно е драйверите да са от сайта на Dell. Драйверите на 3537 работят добре както на Win 7 така и на 8/8.1.

Извинявам се ако въпросът ми е зле, но какво ще рече "Intel video" ?

Share this post


Link to post
Share on other sites

Извинявам се ако въпросът ми е зле, но какво ще рече "Intel video" ?

Имам в предвид драйвера за Intel videoto ?

Share this post


Link to post
Share on other sites

здравеите, намерили се някакво решение на проблема, че и аз си блъскам галвата с този проблем. С виндулс 8.1 съм и 3 вида драйвари сложих за ати-то и неще да проработи, върви само интелската графика :(

Чудя се да не е проблем в биоса но аз съм с АО7 версия на биоса а в саита на дел има само АО6(по-стара версия)

Share this post


Link to post
Share on other sites

Кво стана оправи ли си проблема защото мисля да си купя същия модел лаптоп

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0