Sign in to follow this  
Followers 0
5rov

Проблем с видеокартите (switchable graphics)

9 posts in this topic

Здравейте!

Използвам Acer Aspire 3820TG и от както го преинсталирах (лицензиран Win 8.1 Pro x64), имам проблем с видео картите. Когато преминавам от вградената Intel-ска към другата (АТI Mobility Radeon HD 5650), екранът ми избледнява, тоест е почти изгасен. Вижда се какво има на него, но когато се загледам по-отблизко. Яркостта ми е на макс. Когато рестартирам компютъра си зарежда нормално с ATI-то или пък, когато върна към Intel-ската, се оправя екранът. Проблемът все още съществува и когато опцията на Catalyst Center за автоматично превключване между видео картите е включена/изключена.

Ще бъда наистина благодарен, ако някой има разрешение на този проблем, защото е наистина неудобно всеки път, когато искам да използвам ATI-то, да си рестартирам компютъра, та дори понякога и това не помага... :mellow:

Edited by 5rov

Share this post


Link to post
Share on other sites

Изтегли си последните драйвери от сайта на AMD.

Share this post


Link to post
Share on other sites

Благодаря за отговора, но изтеглих си uninstall tool-a от сайта на AMD. деинсталирах всичко що е AMD. После си дръпнах наново драйвера + CCC, инсталирах ги, инсталацията мина без errors (учудващо...) НО няма следа и от двете... ето screenshot какво представлява в момента device manager-ът.

Сега съм един вид само с вградената видео карта. Как да оправя проблемът...?

141124m.jpg

Edited by 5rov

Share this post


Link to post
Share on other sites

Явно е сложило всичко друго освен драйвера. :D Дръпни и инсталирай това Latest Beta Driver.

Share this post


Link to post
Share on other sites

По скоро ми инсталира само HDMI Audio driver, без Catalyst Manager-a и самия дравер за видео картата. Как да процедирам...

Share this post


Link to post
Share on other sites

Деинсталирай всичко, рестартирай, мини с Ccleaner регистрите и след това пак рестартирай, влез с F8 в safe mode и инсталирай този драйвер, който съм посочил горе.

post-9038-0-54925900-1383217702_thumb.pn

И след това на колене пред всички богове, да тръгне нормално драйвера. :D

Share this post


Link to post
Share on other sites

Направих всичко това, но без успех. Чистих с driver sweeper, със ccleaner в safe mode, но няма и няма.Премахнах всички display драйвери, включително и тези на вградената. Бета драйвера, който ми даде ми изкарва, че е несъвместим с моя хардуер/софтуер. Та пробвах отново с това (catalyst software suite). Инсталира си hdmi audio-то, но няма и следа от catalyst control center или драйвера...

Най-интересното е, че, когато инсталира CCC в дадена папка, после тази папка е празна. В случая (ATI Technologies).

В Device Manager-a си седят сега и двете карти под името "Microsoft Basic Display Adapter", като едната карта е с жълт удивителен знак. В описанието на тази въпросна карта пише:
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

The driver trying to start is not the same as the driver for the POSTed display adapter.

В супер безизходица съм с тези видео карти вече...
Edited by 5rov

Share this post


Link to post
Share on other sites

Пробвай последно с този драйвер. Ако не стане, ще трябва да чакаш нови. :/

Share this post


Link to post
Share on other sites

Пробвал съм с този, не става. Най-интересното в случая е, че преди си работеше как си трябва...в момента дори не мога да сложа и Catalyst Control Center...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0