Впиши се, за да следиш темата  
Последователи 0
Guest Danail

Проблем със звука изчезване

6 мнения в тази тема

Здравейте

Лаптопа е Toshiba L750D . Проблема е следния когато го рестартирам си има звук при пускане на видео песен на първите 5 секунди и прекъсва звука . Отивам в Device Menager отварям High Definition Audio Device / Свойства / забранявам го ,а след това му давам Разреши и отново ми идва звука . Драйвера е актуализиран с последната версия . Когато гледам филм на TV през HDMI нямам проблеми имам си звук не прекъсва . Също странно е когато давам Разреши се чува краткотрайно свистене от дясната тонколонка на лаптопа около 2-3 секунди се чува променливо свистене . Ще съм благодарен ако ми помогните . Ако ви трябва някаква друга информация ще споделя

Поздрави

Share this post


Link to post
Share on other sites

Лаптопа е за сервиз. Вероятно има повреден кондензатор в дясното крайно стъпало и това може да се види със пускане на синусоидален сигнал през плеър във Windows и наблюдение с осцилоскоп на изхода към говорителчето. Така сработва защитата на крайния изходен транзистор и звукът спира. Сигналът за HDMI не минава през крайния усилвател и това което си написал ме кара да предполагам хардуерен проблем.

Share this post


Link to post
Share on other sites

If i use HIGH PERFORMANCE power plan this problems with sound are solved ...i think becaus ethe CPU works at full capacity (2401 MHz) ...

Смени си режима на работа на лаптопа на HIGH PERFORMANCE

Би трябвало да изчезнат проблемите

Share this post


Link to post
Share on other sites

Благодаря за отговорите . Пробвах по начина описан от Dr_house но не се получи пак изчезва . Явно ще го пратя до София в тошиба да си го видят .

gguest благодаря и на теб за отговора !.

Share this post


Link to post
Share on other sites

Здравейте,

Пиша няколко години по късно с подобен проблем, Лаптопа ми е същия Toshiba L750 - 1D3  и от около 2 седмици имам проблем със звука.При пускане на видео имам звук,който изчезва след около 3-4 минути. Ако включа слушалки, HDMI кабел или Bluetooth колонка, то звук има и без прекъсване. Първоначално си помислих, че е от Bluetooth колонката, защото беше последното нещо, което инсталирах. Деинсталирах драйвери и изключих контролера, но естествено проблема не се оправи. Преинсталирах Windows 10 - пак същото. Сложих Windows 7,  с идеята да спра поголовното обновяване на драйвери, но и това не помогна. След всяко рестартиране, звук има, но докато пусна който и да е плеър или YouTube - спира отново. Когато спра плейъра или youtube на пауза няколко 1-2 минути и се разходя из директориите звука се появява отново.

Share this post


Link to post
Share on other sites
Гост
You are commenting as a guest. If you have an account, please sign in.
Отговори на тази тема...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Впиши се, за да следиш темата  
Последователи 0