dhtodorov

Разочарован от ASUS X50GLseries

35 posts in this topic

:blush200: Привет,аз имам същият модел,малко е да се каже разочарован,пантите саа му най малкият проблем.Откакто го взех преди 2 години 4 пъти го носих в сервиз и така и не се установи защо след като работи нормано 3-4 дни после в рамките на броени часове,забива по няколко пъти без дори и да е натварен.Последната глупост която ми казаха било от софтуера защото не бил легален,а не зная защо като е менте се ъпдейтва съвсем нормално и сега го гледам у дома и се чудя какво да го правя

Share this post


Link to post
Share on other sites

Почти съм сигурен, че си с модем на БТК Pirelli - тея новите черните-ако е така се радвай че въобще имаш WiFi много народ е пропищял от тях на мен правеше същия проблем. Оправи се като го смениха. Другия вариант е да го рестартираш от копчето отзад - така се ъпдейтва Frimware на модема ако има нова версия естествено.

Относно модема - не е на БТК , но не ми се вярва да е от него .По скоро ми се струва ,че е от драйверите за безжичния, защото първо много трудно ги намерих за моят модел Асус и второ подочух, че няма да имам подобен проблем ако си инсталирам Win7.Това са мнения на съфорумци.В по-горен пост съм обяснил защо работя на ХР и за сега ще се кара така . Ако някой даде нови идеи аз съм готв да експериментирам.

Share this post


Link to post
Share on other sites

Относно модема - не е на БТК , но не ми се вярва да е от него .По скоро ми се струва ,че е от драйверите за безжичния, защото първо много трудно ги намерих за моят модел Асус и второ подочух, че няма да имам подобен проблем ако си инсталирам Win7.Това са мнения на съфорумци.В по-горен пост съм обяснил защо работя на ХР и за сега ще се кара така . Ако някой даде нови идеи аз съм готв да експериментирам.

Правиш един backup на системата и си свиркаш със уста после като не ти хареса Win7.

А и имаше една програмка driver backup или нещо такова я ползвах 2-3 пъти за едни лаптопи, потърси малко нета и експериментирай.

Share this post


Link to post
Share on other sites

Благодаря Y2K. Днес ще си архивирам всичко необходимо и ще преинсталирам лаптопа с Win7. След експеримента ако всичко е наред и имам пост във форума значи съм се справил успешно.

Share this post


Link to post
Share on other sites

Здравете !

Реакциите ми са малко бавни отностно преинсталацията на лаптопа посочен в профила ми, от win XP на Win 7 Home premium 64 бит., но това мога, това правя.

Като начало всичко върви безотказно. Намерени са правилните драйвери за видеото и звука. Картина , резолюция - пей сърце :D .

Има само една забележка - при възпроизвеждането на музика, от който и да е плеер, от време на време се чува леко пръщене (по-скоро като припукване от плоча) за по-малко от секунда. Преди с ХР-то този проблем го нямаше. Не,че е болка за умиране, ама дразни.

Има ли решение на проблема и какъв е той.

Edited by stancho

Share this post


Link to post
Share on other sites

Продължавам с експериментите. Забелязвам, че при изключено WiFi, проблема с припукването и накъсването на звука не се забелязва. Възможно ли е да има някакъв конфликт с Atheros AR 982 X.

Бихте ли ме ориентирали от къде и какъв драйвер да инсталирам, за Asus-а и съответната карта, защото до сега, какъвто и да сложа, проблема продължава.

Edited by stancho

Share this post


Link to post
Share on other sites

"Благодаря" Ви за помоща. Проблема вече е решен. Оказа се просто нещо. Машината върви перфектно, без никакви забележки.

Share this post


Link to post
Share on other sites

Постни как си решил проблема, за да си полезен на хора, които имат същия.

Share this post


Link to post
Share on other sites

Постни как си решил проблема, за да си полезен на хора, които имат същия.

Здравей skuck !

Нарочно написах този пост по-горе, защото никой не се отзова за помощ. Започнах да се боря сам.

Значи проблема, който имах, е описан подробно. Единственият проблем беше в конфликта между WIFI-то и аудиото.След дълги четения из нета и проби, решението излезе ето от тук :

"Start -> Run -> msconfig.

След като се отвори прозореца, натиснете върху таба Boot и натиснете върху бутона Advanced Options. Маркирайте опцията Maximum Memory (Максимум памет) и задайте точния размер на вашата оперативна памет (RAM). След това маркирайте опцията Number of processors (Брой процесори) и задайте точния брой на процесорите.

Бележка: при дву- и повече ядрени процесори се посочва броя на ядрата.

Натиснете върху бутона OK за да се затвори прозореца и рестартирайте компютъра. Ако няма разлика, може да си върнете настройките."

Източник е kaldata.com .

Рама ми е 4 Gb видеото ми е споделено. WIN 7 ми разчиташе само 2 Gb - не зная защо. След като направих по-горе описаната настройка , всичко си дойде на мястото и проблемите се решиха.

Дано сте ме разбрали и помогнал на други !

Бъдете здрави !

1 person likes this

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...