dhtodorov

Разочарован от ASUS X50GLseries

35 posts in this topic

Много съм разочарован... лаптоп на по-малко от половин година и толкова проблеми... като се започна с някакво пищене.. 2/3 седмици в сервиза и ми казват "Сменено дъното и ъпнат биоса"... даже не се знае какъв е бил точно проблема... ето, че няма и месец и са пак трябва да го нося на сервиз, защото снощи открих, че лявата колонка на машината не работи и нямам представа от кога е така... принципно почти не ги ползвам... не знам как се случват тия неща.

Гледам, че има индикатор за bluetooth и си викам "няма лошо"... гледам документацията и всички листчета с лаптопа в които има описано как се ползва това и за какво е и си викам "Браво бе, евала" слагам драйверите и ми излиза едно голямо alert прозорче с голям среден пръст на който пише, че нямам bluetooth device o.0 малко останах като гръмнат.

Лаптоп за над 1к и да няма bluetooth е вече смешно... + това на по-малко от половин година и да седи само в сервиза... Не знам ама ако имате предложения какво да го правя ще е много хубаво. Машината ми е нужна всеки ден, защото работя с нея... освен да отида да запаля една свещичка и да се помоля да не се скапва толкова често не знам, но определено съм МНОГО РАЗОЧАРОВАН!

П.П: Възможно ли е когато са сменили дъното на лаптопа... да са сложили такова без поддръжка на bluetooth ?

Edited by dhtodorov

Share this post


Link to post
Share on other sites

... и ми излиза едно голямо alert прозорче с голям среден пръст на който пише ...

Здрасти.

Това със средния пръст наистина не е хубаво. И да, може да са сменили дъното с дъно, който няма блутут.

По принцип не трябва да излезе среден пръст. Мисля, че има злонамарен код в лаптопа ти. Сложи един live cd и пробвай от там да използваш блутута. А ако не знаеш какво е live cd, можеш да преинсталираш ОС.

Share this post


Link to post
Share on other sites

Здрасти.

Това със средния пръст наистина не е хубаво. И да, може да са сменили дъното с дъно, който няма блутут.

По принцип не трябва да излезе среден пръст. Мисля, че има злонамарен код в лаптопа ти. Сложи един live cd и пробвай от там да използваш блутута. А ако не знаеш какво е live cd, можеш да преинсталираш ОС.

Това със средният пръст беше метафора... :-)

Share this post


Link to post
Share on other sites

Здравейте,

като цяло много съжалявам за тези проблеми които имате с лаптоп-а. Наистина е много неприятно когато се случват подобни неща. А това за замененото дънно не го вярвам. Индикатора за блутуута по-принцип не е гаранция, че лаптопа има блутуут. Това е защото корпусите се правят сериино и в последствие се добавят параметрите. В случая най-вероятно нямате блутуут, а само индикатор. За съжаление не мога да помогна с повече.

Share this post


Link to post
Share on other sites

Здравейте,

като цяло много съжалявам за тези проблеми които имате с лаптоп-а. Наистина е много неприятно когато се случват подобни неща. А това за замененото дънно не го вярвам. Индикатора за блутуута по-принцип не е гаранция, че лаптопа има блутуут. Това е защото корпусите се правят сериино и в последствие се добавят параметрите. В случая най-вероятно нямате блутуут, а само индикатор. За съжаление не мога да помогна с повече.

Хм...

Edited by dhtodorov

Share this post


Link to post
Share on other sites

Хм...

Не разбрах какво точно трябва да значи това? Това е инфото което мога да дам отностно проблема.

Share this post


Link to post
Share on other sites

Не разбрах какво точно трябва да значи това? Това е инфото което мога да дам отностно проблема.

"Хм..." го ползвах за да залича първият пост който бях сложил. Иначе мерси за инфото...

Share this post


Link to post
Share on other sites

Ок. Моля. Дано да няма повече проблеми и всичко да е ок с лаптоп-а.

Share this post


Link to post
Share on other sites

Търся LIVE CD за лаптоп ASUS чакам предложения

предварително благодаря

Share this post


Link to post
Share on other sites
Live cd накратко е cd, в което има ос, която не се налага да инсталираш за да я ползваш. Всяка модерна дистрибуция може да бачка с asus. Можеш да пробваш ubuntu bg

Share this post


Link to post
Share on other sites

И аз съм мнг разочарована от Asus,няма и 7 месеца откакто го имам и вече имам проблеми с него!!!!Та проблема ми е следният-екрана е целият покрит с червени точици сякащ дава на късо и е целият като замацано стъкло,няма представа какъв е проблема но скоро ще ходя до сервиза да го видят.Бях се успокоила че ще се оправи от самосебе си,защото се случи и преди,но се оправи,после си беше добре още два месеца и сега пак стана същото,но вече два дена е така и няма оправия,почти неможе да се виждат снимки или да се различават лица,защото черния фон на снимката е станал червен и е мнг зле,адски съм бясна!Ако някой има представа какъв е проблема или е имал подобни проблеми с лаптопа си моля да сподели!

Share this post


Link to post
Share on other sites

Много съм разочарован... лаптоп на по-малко от половин година и толкова проблеми... като се започна с някакво пищене.. 2/3 седмици в сервиза и ми казват "Сменено дъното и ъпнат биоса"... даже не се знае какъв е бил точно проблема... ето, че няма и месец и са пак трябва да го нося на сервиз, защото снощи открих, че лявата колонка на машината не работи и нямам представа от кога е така... принципно почти не ги ползвам... не знам как се случват тия неща.

Гледам, че има индикатор за bluetooth и си викам "няма лошо"... гледам документацията и всички листчета с лаптопа в които има описано как се ползва това и за какво е и си викам "Браво бе, евала" слагам драйверите и ми излиза едно голямо alert прозорче с голям среден пръст на който пише, че нямам bluetooth device o.0 малко останах като гръмнат.

Лаптоп за над 1к и да няма bluetooth е вече смешно... + това на по-малко от половин година и да седи само в сервиза... Не знам ама ако имате предложения какво да го правя ще е много хубаво. Машината ми е нужна всеки ден, защото работя с нея... освен да отида да запаля една свещичка и да се помоля да не се скапва толкова често не знам, но определено съм МНОГО РАЗОчАРОВАН!

П.П: Възможно ли е когато са сменили дъното на лаптопа... да са сложили такова без поддръжка на bluetooth ?

Така това което ти се е случило се случва с всички марки лаптопи . А колкото до говорителчето това си е фабричен проблем. Ако си от София ще ти го оправят за няколко часа. Не разбирам как така ти е стоял лаптопа в сервиз 2/3 седмици ???? това е почти невъзможно. И ако е така в кой сервиз си го давал .

Share this post


Link to post
Share on other sites

Здравейте !

За да не отварям нова тема ,да ви кажа за моите "мъки" с Asus X50 GL.

Първо какво се забелязва.При първоначално включване след като ме приветсва Windows при звуковият съпровод силно накъсва звука и мишката (стрелката на монитора) не се движи плавно, а на големи подскоци, както и не заработва Wireless-а (не засича мрежата и светодиода не свети) .След като направя Repair от иконката на Wireless-а всичко си тръгва нормално и повече проблеми няма.

Второ. След ползване на лаптопа за около 9 месеца забелязах, че изхода за слушалките не работи.

Занесох го на сервиз. Там го държаха седмица и половина,(в Пловдив MOST Computers ), смениха му дъното и работата за сега държи.

Забравих да кажа , че му смениха и пантите на екрана , че били хлабави.

Това е в общи линии. Иначе като цяло машината добре се държи с изключение на първият проблем, който споменах, като до сега не можем да му намерим решение.

Ще ви бъда признателен ако някой се озове и даде идеи какво да направя -драйвери ли иска или пак да го водя на "доктор"

Edited by stancho

Share this post


Link to post
Share on other sites

Никой ли не влиза в този форум за да сподели мнение или идеи.

Ще съм признателен на всеки отзовал се на проблема ми в гортият пост.

Все пак нали затова са тези форуми !

Share this post


Link to post
Share on other sites

Никой ли не влиза в този форум за да сподели мнение или идеи.

Ще съм признателен на всеки отзовал се на проблема ми в гортият пост.

Все пак нали затова са тези форуми !

Пробвай с нови драйвери, но не мисля че ще се оправи. Ще трябва да го носиш пак в сервиз :(

Edited by black_kettle

Share this post


Link to post
Share on other sites

Благодаря за отговора. Ще пробвам пак да инсталирам драйвера,(а къде да търся нови драйвери ,тези които са на страницата на Asus са пробвани) ако и този път не стане ще го водя на "доктор". Лошото е ,че много време го държат в сервиза а на мен ми е необходим в работата ми. А да пробвам ли да сменя OS с Windows 7, чувам много добри отзиви за нея ?

Edited by stancho

Share this post


Link to post
Share on other sites

Здравейте !

За да не отварям нова тема ,да ви кажа за моите "мъки" с Asus X50 GL.

Първо какво се забелязва.При първоначално включване след като ме приветсва Windows при звуковият съпровод силно накъсва звука и мишката (стрелката на монитора) не се движи плавно, а на големи подскоци, както и не заработва Wireless-а (не засича мрежата и светодиода не свети) .След като направя Repair от иконката на Wireless-а всичко си тръгва нормално и повече проблеми няма.

Второ. След ползване на лаптопа за около 9 месеца забелязах, че изхода за слушалките не работи.

Занесох го на сервиз. Там го държаха седмица и половина,(в Пловдив MOST Computers ), смениха му дъното и работата за сега държи.

Забравих да кажа , че му смениха и пантите на екрана , че били хлабави.

Това е в общи линии. Иначе като цяло машината добре се държи с изключение на първият проблем, който споменах, като до сега не можем да му намерим решение.

Ще ви бъда признателен ако някой се озове и даде идеи какво да направя -драйвери ли иска или пак да го водя на "доктор"

Искам да те попитам колко пари ти взеха от сервиза, за да те оправят пантите на лап-топа. Благодар предварително!

Share this post


Link to post
Share on other sites

Искам да те попитам колко пари ти взеха от сервиза, за да те оправят пантите на лап-топа. Благодар предварително!

Здрасти !

Относно пантите - смениха ги без да плащам нищо , както съм обяснил по-горе , лаптопът е още в гаранция и целият ремонт и пантите си влизаха към гаранцията.Единствен проблем беше , че го бавиха 2 седмици.

Машината за сега държи. Ти доволен ли си от марката Асус ?

Edited by stancho

Share this post


Link to post
Share on other sites

Здравейте, първо искам да ви кажа че лаптопите на асус, а и други техни продукти, в последно време са доста големи боклуци, хем работи ама не точно!

По простата причина че ги бяха пуснали на смешни цени с подаръци и такива работи доста мои познати си накупиха, и равносметката е доста неприятна почети всичките са ходили поне по два пъти на ремонт за по различни причини! а този на комшията F5n който не е по различен от х50гл..... сменени панти + матрица че бяха почнали да се появяват хоризонтални черти, записвачката отказа да чете всякакви носители, точно след една седмица и харда даде багажа! Последния проблем който беше.... направо .... като вкл лан кабел в лана- тъчпада спира да работи, рестартирам с вкл кабел- пада работи докато не изкл лан кабела!

въпроса с bluetooth-a доста куц- ако имаш стикер залепен отдолу значи има, но ако е бил изк примерно докато е бил с виста и сте му сложили xp или 7-ца... не можете да го подкарате - слагате пак виста( или там под каквато ос е работел последно) и го пускате с Fn+F2

:) честито на печелившите post-4511-1270635458,42_thumb.jpg

Share this post


Link to post
Share on other sites

Здрасти !

Относно пантите - смениха ги без да плащам нищо , както съм обяснил по-горе , лаптопът е още в гаранция и целият ремонт и пантите си влизаха към гаранцията.Единствен проблем беше , че го бавиха 2 седмици.

Машината за сега държи. Ти доволен ли си от марката Асус ?

Имам X50GL от година и положина. Сменял съм му само 1 панта и повредата й беше по моя вина. В сервиза ми го забавиха точно 7 дни. Относно "цикленето" на машината при стартиране, проблема е във вас, защото тази серия нямат офицялни драйвери за XP и проблема е именно там, че са писани от трети лица, проблема се решава като си сложиш 7-ца или линукс ( като препоръчвам втория вариант ).

За думите на потребителя започнал темата ще кажа, че явно е попаднал на кофти продавач или не си администрира машината както трябва. Блу туут няма по принцип серията и не са те цакали от сервиза. Индикатор има, защото има други серии със същия корпус, имащи блу туут и понеже е е висок клас машината хората не си правят труда да правят нов дизайн и корпус заради 1 диод.

В заключение ще кажа, че има дефектни машини, никой не е идеален, но - ГРИЖЕТЕ СЕ ЗА КОМПЮТЪРА СИ И ТОЙ ЩЕ СЕ ГРИЖИ ЗА ВАС.

Поздрави: Вълканов гр. Варна

Share this post


Link to post
Share on other sites

Нищо лошо не казвам за марката Asus. Вече почти две години го ползвам усилено и без грешка, освен горе споменатите от мен проблеми , които считам , че не са кой знае какви. А относно драйверите за XP съм малко резервиран , но съм инсталирал ХР само заради това , че с останалите версии не мога да работя с Уин СиСи Флексибъл - програма за програмиране на контролерите Сименс. Не съм пробвал под Win7.

Защо препоръчваш ОС Линукс. Дай аргументи .

Share this post


Link to post
Share on other sites

Препоръчвам линукс, защото не съм имал грам проблем с този вид ОС. Драйвери, програми, поддръжка на хардуер. Забелязвал съм, че в някой аспекти под линукс машината ми е по производителна. Искам да кажа, че изпълнява еднакви операции като под уин. доста по бързо, което се дължи на по добро използване на ресурсите от страна на системата. Изпробвал съм Suse 9.3, 10, 10.1, 11, 11.3, Slackware 12, Tilix, Cnopix, DSL, Ubuntu 8.04, 8.10, 9.04, 9.10, 10.04 ( алфа и бета тестър ). От всички горепосочени, най-човешката и удобна за мен се оказа Ubuntu и съм фен до последно.

П.П. Държа да подчертая, че не налагам избора си на ОС на никого. Не желая да започвам вечния спор Windows vs. Linux

Поздрави: Вълканов гр. Варна

Share this post


Link to post
Share on other sites

Явно малко се отклонихме от темата , но последно да попитам на тази машина как ще и се отрази Win7 ? Говоря специялно за Asus X50GL. Не смея да експериментирам , защото много трудно и намерих драйвери за ХР и докато ги подкарам....сещате се за какво говоря.

Share this post


Link to post
Share on other sites

На страницата на производителя има и за 32 и 64 битови версии на Windows 7 така че спокойно можеш да опиташ :)Не съм чул до сега някой да се оплаче ...

Edited by black_kettle

Share this post


Link to post
Share on other sites

не заработва Wireless-а (не засича мрежата и светодиода не свети) .След като направя Repair от иконката на Wireless-а всичко си тръгва нормално и повече проблеми няма.

Почти съм сигурен, че си с модем на БТК Pirelli - тея новите черните-ако е така се радвай че въобще имаш WiFi много народ е пропищял от тях на мен правеше същия проблем. Оправи се като го смениха. Другия вариант е да го рестартираш от копчето отзад - така се ъпдейтва Frimware на модема ако има нова версия естествено.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...