Sign in to follow this  
Followers 0
Petkov23

Wireless на Dell inspiron 15 3521-5223

13 posts in this topic

Драйверите които ми предлагат от Делл за безжичния интернет не стават за Уиндоус 7 64-бит само блутута работи понеже те трябва да са с 1 драйвер. Мисля че картата е Атерос

Share this post


Link to post
Share on other sites

Дръпни си Driver Genius. Тази програма ще намери липсващите драйвери и ще ги изтегли. После само ще трябва да ги инсталираш.

Share this post


Link to post
Share on other sites

Драйверите които ми предлагат от Делл за безжичния интернет не стават за Уиндоус 7 64-бит само блутута работи понеже те трябва да са с 1 драйвер. Мисля че картата е Атерос

Сигурен ли си, че картата ти е на atheros ? Според сайта на Dell, картата ти трябва да е Dell Wireless 1703/1705 WiFi

http://www.dell.com/support/drivers/us/en/19/Product/inspiron-15-3521

Пробвай да свалиш драйверите от този линк и би трябвало всичко да е наред.

Share this post


Link to post
Share on other sites

не мога да сваля Driver Genius или иска код или направо не иска да се свали, а колкото до това дали е Атерос не съм сигурен линка който си ми дал колега ме води в началото на сайта на Делл.

това ми излиза в детайлите за картата:
PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01

Share this post


Link to post
Share on other sites

Колега вече съм го пробвал този драйвер все пак казах че 3-те драйвера които са в сайта на производителя за този модел лаптоп не стават, а той е един от тях.

Share this post


Link to post
Share on other sites

Колега вече съм го пробвал този драйвер все пак казах че 3-те драйвера които са в сайта на производителя за този модел лаптоп не стават, а той е един от тях.

Намери ме в скайп (existenz55) и мога да ти помогна през TeamViewer.

Иначе може да пробваш и този драйвер за Atheros

http://downloads.dell.com/FOLDER01278085M/2/DW1901_Atheros_W74_A01_X04_Setup-GKYK9_ZPE.exe

Също отговаря на PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01

DW1901_Atheros_W74_A01_X04_Setup-GKYK9_ZPE.exe

Edited by existenz55

Share this post


Link to post
Share on other sites

Колега точно този драйвер пробвах и аз сега и проработи, мерси много за помоща

Share this post


Link to post
Share on other sites

Колега точно този драйвер пробвах и аз сега и проработи, мерси много за помоща

Радвам се, че помогнах. За в бъдеще, ако някой има проблем може да пуска запитване за драйвери в тази тема

http://forum.laptop.bg/index.php?showtopic=46100

Share this post


Link to post
Share on other sites

Ползвайте Service Tag-а!

Share this post


Link to post
Share on other sites

Ползвайте Service Tag-а!

От скоро много от производителите започнаха да се изтарикатяват и да предлагат драйвери само за Win8 и за никакъв друг Windows (наскоро цял ден се занимавах с едно Sony поради тази причина). Хубаво е първо да се провери по service tag (друг въпрос е, че въпрсония лаптоп не се разпознаваше да има такъв произведен от сони и дори за Win8 едвам намерих драйвери) дали има драйвери, но това в 40% от случаите не помага.

Sony Vaio SVE14AG15M проблеми

Преди няколко дена ми докараха този лаптоп Sony Vaio SVE14AG15M. Според сайта на Sony

http://esupport.sony.com/US/p/model-find.pl?mdl=SVE14AG15M&PRODTYPE=9,26,2,1,77,72,24,54,5

такъв модел не съществува. Отварям след това сайта на Sony за България

http://www.sony.bg/support/bg/search/nsearch/sve14ag15m

и разбираме, че и там няма такъв модел.... След какво ли не търсене в сайта на Sony, който е ужасно организиран и неподреден, намирам модела. За съжаление не пазя линка и даже вече не помня как го намерих. Както и да е, разглеждам модела и тръгвам да свалям драйвери. Оказва се, че има драйвери само за Windows 8 и няма и помен от такива за Windows XP. Разбирам, че Microsoft трябва да си продават новите ОС, но това вече е върха на сладоледа. Не знам на кой нормален, човек му харесва Windows 8 (която става само за таблет или мобилен телефон), но да те задължават да си седиш с една ОС и да нямаш право на избор е огромна грешка. След това започнах един по един да намирам драйверите за този лаптоп и го нагласих и подкарах да върви под XP. Не знам какво им пречи на Sony да си качат драйвери за XP при положение, че такива има налични.......

НИКОГА ПОВЕЧЕ НЯМА ДА ПРЕИНСТАЛИРАМ ЛАПТОП НА МАРКАТА SONY.

Ако някой иска съвет как да си оправи (същия лаптоп или друг лаптоп с насилствено инсталиран Windows 8) да остави коментар. Ще ви помогна да намерите драйвери и да си качите XP.

Edited by existenz55

Share this post


Link to post
Share on other sites

Иначе може да пробваш и този драйвер за Atheros

http://downloads.dell.com/FOLDER01278085M/2/DW1901_Atheros_W74_A01_X04_Setup-GKYK9_ZPE.exe

Също отговаря на PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01

DW1901_Atheros_W74_A01_X04_Setup-GKYK9_ZPE.exe

Безкрайни благодарности на existenz55!!!

Над 8 часа се борих с въпросният wireless драйвър. Търсих по service tag, изчетох всичко във форума на dell, пробвах всичките стари версии на драйвърите, които излизат в сайта на dell. Това което е там просто не работи. Ако не бях видял, че wireless картата работеше под убунтото, с което пристигна лаптопа, щях да реша, че картата е дефектна и да върна лаптопа в магазина.

Наистина пробвах всичко възможно. От това, което прочетох в support форума на dell мога да ви кажа, че проблема е широко разпространен и техния съпорт си няма идея за какво става дума и как да го оправи. Имаше и предложения към други страдащи потребители, да си върнат лаптопа към factory default и да си го ползват с убунтото.

Ще разпространя линка с този дравър в темите, които четох преди това. Дано спестя време и нерви на някой друг.

!!!Отново: Безкрайни благодарности на existenz55 !!!

Share this post


Link to post
Share on other sites

аз си взех същия 3521, но тези драйвъри не ми стават може би защото съм с windows 8 64x .. може ли да ми помогнете за дравъри :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0