Sign in to follow this  
Followers 0
nokia_bg_vankata

HP presario CQ61 не светва матрицата

12 posts in this topic

Ако можете помогнете :help: Снощи лаптопа си работеше.Днес като се върнах от работа го пуснах и ужас -пали ,завърта вентилатор и това е.До клавиатурата в ляво и горе в дясно примигват два светодиода .Рових в нета за грешки и намерих че е някаква грешка в биоса но не зная как да се оправи.Диодите мигат два пъти.

Share this post


Link to post
Share on other sites

Ако е АМД вариант, проблемът най-вероятно в във видеочипа/северния или южния мост, често срещано при модела.

Share this post


Link to post
Share on other sites

Опитай да смениш слота на паметта стр. 56 http://h10032.www1.hp.com/ctg/Manual/c01740724.pdf

На изключен лаптоп, извади зарядното и махни батерията. Задръж Power бутона за 30 секунди. постави батерията и включи захранването, виж дали така ще стартира.

Share this post


Link to post
Share on other sites

Най добре на сервиз тогава поне според мен

Share this post


Link to post
Share on other sites

Най-вероятно видеокартата е духнала. Отиди на сервиз. Единствено може да пробваш, дали на външен екран ще извади някакъв образ.

Share this post


Link to post
Share on other sites

То и Интел вариант да е, с Нвидия видео.. пак е заминал. На този модел съм виждал и проблеми с биос-а.

Share this post


Link to post
Share on other sites

Както е в това състояние може ли да му се презареди биоса?

Share this post


Link to post
Share on other sites

Не е невъзможно но е трудоемко, пъво с оцилоскоп се гледа какво става, по платкта, къде точно е проблема.

Ако е от биос ще трябва на програматор някой да го препрограмира на нов чип и после да смени чиповете с твоя дефектиралия.

Share this post


Link to post
Share on other sites

Е явно е за сервиз,до понеделник ще помисля къде да го дам.Благодаря за мненията на всички.

Share this post


Link to post
Share on other sites

Ако просто искаш да си оправиш лаптопа - най-добре сервиз. Ако разполагаш с повече ентусиазъм и ти се занимава, може да разгледаш и да опиташ това:

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c02693833

Не съм го пробвал и изобщо не се знае дали проблемът е БИОС, но нищо не губиш.

И все пак пиши какъв точно е лаптопа - AMD ли е , Интел ли е, какво е видеото....

Edited by kontev
1 person likes this

Share this post


Link to post
Share on other sites

видеото е ati radeon HD 4350 https://www.google.bg/search?q=ati+radeon+hd+3470&tbm=isch&source=lnms&sa=X&ei=iEicUfWRBYrdswbhv4HoBQ&ved=0CAcQ_AUoAQ&biw=1440&bih=799

вградено

процесора е AMD Athlon II 2.20 ql-62 1mb cash

а модела на лаптопа е HP Presario CQ61-320SQ

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0