Sign in to follow this  
Followers 0
Guest Траян Маринов

Проблеми с Acer 5738ZG

4 posts in this topic

Става въпрос за този http://laptop.bg/#/details/ACER/7/2540 модел. На диска с драйверите не успях да открия подходящ за WLAN адаптера :( В официалният сайт на ACER също не намерих драйвери с които да тръгне. Дивайс мениджъра показва network controller status: This device is not configured correctly. (Code 1) и бутона над клавиатурата не светва като го натисна! За всичко друго по лаптопа можах да намеря драйвер, с който да тръгне, само тая пуста карта за безжична мрежа ми изяде главата! Ако някой се е сблъсквал с подобен проблем, моля да помогне! Благодаря предварително :)

Share this post


Link to post
Share on other sites

Аз имах същият проблем. Виж какъв точно е модела на wireless-a (пи6е го на лепенка от долната страна на лаптопа) и пиши в google-a. При мен драиверите на диска бяха за AR5R91 , а моят е AR5R93.

Share this post


Link to post
Share on other sites

Става въпрос за този http://laptop.bg/#/details/ACER/7/2540 модел. На диска с драйверите не успях да открия подходящ за WLAN адаптера :( В официалният сайт на ACER също не намерих драйвери с които да тръгне. Дивайс мениджъра показва network controller status: This device is not configured correctly. (Code 1) и бутона над клавиатурата не светва като го натисна! За всичко друго по лаптопа можах да намеря драйвер, с който да тръгне, само тая пуста карта за безжична мрежа ми изяде главата! Ако някой се е сблъсквал с подобен проблем, моля да помогне! Благодаря предварително :)

Здравейте,

има една програма driver genius,изтеглете я и тя сама ще намери драйвера, ако не се лъжа и друг клиент писа за същия проблем на същата машина и с програмата всичко се оправи :) .

Поздрави

Цвети

Share this post


Link to post
Share on other sites

Аз имах същият проблем. Виж какъв точно е модела на wireless-a (пи6е го на лепенка от долната страна на лаптопа) и пиши в google-a. При мен драиверите на диска бяха за AR5R91 , а моят е AR5R93.

Привет

Аз също съм с AR5B93 , намерих уж правилните драйвери , показва че работи , сканира , но 2-3 минути след като е заредил Windows-a (XP-Pro-32) изчезва все едно е забранена , липсва и в device manager-а. Някой сблъсквал ли се е със същия проблем? Остана ми само да пробвам с Windows 7 и после евентуално update на BIOS-a.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0