Впиши се, за да следиш темата  
Последователи 0
zeedor4o

Прегряване и гасене на Toshiba Satellite l300

10 мнения в тази тема

Здравейте! Миналата седмица компютърът ми загасна два пъти без никаква причина. Тази седмица проблемът се появи отново. Инсталирах програма за следене на температурите и забелязах, че процесорът стига 90-95 градуса и тогава гасне. Почистих лаптопа, смених термо пастата и термо лепенката, но проблемът остана. Гасне дори и от live cd, следователно проблемът едва ли е софтуерен или е вирус. Казаха ми, че охладителят може да е заминал. Вентилаторът почти през цялото време е на макс и забелязах, че сега изкарва студен въздух, а преди като се въртеше на макс изкарваше бая топъл въздух. Което ме води до мисълта, че радиаторът просто не отвежда топлината до вентилатора и затова прегравя. Някой сблъсквал ли се е с подобен проблем? Да търся ли ново охлаждане?

Share this post


Link to post
Share on other sites

Някъде някой беше писал за подобен проблем с изтекъл охлаждащ агент,

но преди да го чистиш е изглеждал работещ ?

казваш че си сменил термо-лепенки пасти и тн...

може нещо да не си сглобил като хората или да не контактува с повърхността охлаждането

огледай хубаво

Share this post


Link to post
Share on other sites

Най-вероятно при почистването си спукал heatpipe-a. И заради това вентилатора издухва студен въздух. Ще трябва да се насочиш към ново охлаждане.

Както Dr_Hause написа, огледай добре. Даже докато работи, опипай охлаждането, къде загрява и къде не.

Share this post


Link to post
Share on other sites

Правилно е наместено всичко. Профилактирах го след като започна да гасне. Иначе последно е отварян преди половин година някъде. Възможно ли е да се спука от само себе си охлаждането? Също така какъв е шансът термодатчикът да подава грешни данни ?

Share this post


Link to post
Share on other sites

Даже пада с няколко градуса като е с паста

едва ле това, по скоро ако термолепенките са с милиметър по ниски от оригиналните е възможно точно това което описва

Share this post


Link to post
Share on other sites

Където беше паста сложих паста, където лепенка - лепенка. Охлаждането ляга добре. А и проблемът се появи преди това. Със смяната на пастата и лепенката се надявах да се оправи, но явно не е от тях. Да рискувам ли да купувам ново охлаждане? Не знам само как е възможно да се счупи от само себе си.

Edited by zeedor4o

Share this post


Link to post
Share on other sites
Гост
You are commenting as a guest. If you have an account, please sign in.
Отговори на тази тема...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Впиши се, за да следиш темата  
Последователи 0