Guest Гост

Lenovo Ideapad Y500 проблем

38 posts in this topic

Имам проблем с тъч пада на Леновото .y500. Мн е бавен и не работи както трябва.Прочетох,че това е традиционен проблем на този модел и се оправя като се даде Off na Lenovo Intelligence Touchpad,Но не знам къде е тoва нещо.Ако може някои да помогне ще съм му мн благодарен.

Също така сега като пиша забелязвам,че докато натискам 1 бутон се задействат и други няколко.Нещо,за което също така някой беше споменал.

Могат ли да се оправят тези неща и толкова ли е бъгав този модел,за който бях чел толкова хубави неща?

Share this post


Link to post
Share on other sites

Всъщност това с клавиатурата сега се оправи и си работи нормално..Не знам защо беше този проблем преди малко,но дано да е бил само моментен и грешката да е била само в мен ..

Share this post


Link to post
Share on other sites

Пиши ми на skype - god_15. Ще се пробвам да помогна. Или е от драйверите, или е фабричен дефект. И аз четох, че се оплакват от такива проблеми.

Share this post


Link to post
Share on other sites

Имам проблем с тъч пада на Леновото .y500. Мн е бавен и не работи както трябва.Прочетох,че това е традиционен проблем на този модел и се оправя като се даде Off na Lenovo Intelligence Touchpad,а?

Деинсталиране на Lenovo Intelligent Touchpad софтуера , с актуализация на биоса, или драйвера няма особено подобрение, както и без драйвер.След рестарт се оправя временно, а след хибернация или стендбай пак се появява.

Пиши ми на skype - god_15. Ще се пробвам да помогна. Или е от драйверите, или е фабричен дефект. И аз четох, че се оплакват от такива проблеми.

Симптомът се крие в проблемна/дефектна партида на сензорени тъчпади на ElanTech вложени в модела, чието производство е предвидено за продажба на американския пазар. Спасението е сервиз и подмяна с Synaptics тъчпад .От началото на декември се влага само Synaptics тъчпад.

Вече всяко второ хейтърче в мрежата пише едно и също...

Lenovo products? NEVER BUY THESE FAULTY PRODUCTS!

Share this post


Link to post
Share on other sites

За съжаление и аз имам същия прблем с тъчпада, компютъра го купих в средата на Декември, но явно е от тази партида. "Гост" как постъпи нататък и реши ли си проблема?

Много неприятно, положение, а като четох неща за сервиза в Полша където евентуално ще трябва да го пратя въобще не ми се иска.

Share this post


Link to post
Share on other sites

Оправи се тъч пада,чрез програма Synaptics,но излезе по сериозен проблем,защото след рестарт 2-та ми видео карта я няма,и SLI режима не работи.След Shut Down обаче 2-та видео карта се появява и си работи лаптопа в Sli режим с 2-те видео карти.Ще попитам дали някой е имал същия проблем ..?

Share this post


Link to post
Share on other sites

Ето този драйвер използвахме, за да оправим тъчпада. Преди това най-добре махнете драйвера, който ползвате от device manager-a.
Втория проблем, който се появи, се случи, защото изключих SLI mode-а на двете карти, за да проверя дали ще отчете вградената HD 4000. От което се бъгна (изгасна дисплея и нищо не се случи) и се наложи force shut down чрез задържане на power бутона. При включването и двете видеокарти не работеха, явно работеше на вградената, която не се отчита в device manager-a. От device manager-a пуснах само едната GT650M и рестартирах, при което след рестарта, не искаше да намери втората GT650. Пробвахме доста начини, като махахме и слагахме отново външната GT 650M, но проблема си остана. В последствие се оказа, че ако се даде Shut Down на системата и след това се включи отново, тя намира и двете видеокарти и заработват в SLI mode. Направихме преинсталация на windows-a, но пак си остана проблема. Чудя се. ако се преинсталира на windows 8 дали, няма да се оправи проблема?

Share this post


Link to post
Share on other sites

@god_15, можеш ли да ми кажеш модела на Synaptics тъчпада?

Контролния панел -> Troubleshooting -> Hardware and Sounds -> Configure Device -> Next

Oт Device Manager-a -> View -> Show hidden device -> разреши втората карта.

Погледи приоритета на SLI mode-а от дрйвера.

Share this post


Link to post
Share on other sites

Модела е ACPI\SYN2B03 и вече си работи нормално.

Когато рестартирам лаптопа, ни звук, ни образ от картата.post-9038-0-84825400-1358710266_thumb.pn

В Optimus SLI опциите също изчезват, все едно не ги е имало.

Share this post


Link to post
Share on other sites

Дори и като скрито устройство ли не я намира? Да изполваш System Restore функцията, или преинсталация.За друго в момента не се сещам, освен под win.да деактивираш вграденото видео.

Модела е ACPI\SYN2B03 и вече си работи нормално.

Synaptics - ясно, проблем с задклавиатурното...

Share this post


Link to post
Share on other sites

System Restore беше първото, което направих, след, като видях, че по обичайният начин, няма да се получи. След още мъки преинсталирахме. Пак не стана, и се чудя дали, ако преинсталирам с друга версия на windows (например 8) дали, няма да оправи мазалото...

Най-интересното е, че въобще не ми отчете, нито веднъж вграденото видеок в device manager-a или някъде другаде.

Share this post


Link to post
Share on other sites

Aко деактивираш основното дискретното видео, сигурен ли си, че след това адресира вграденото? Да е преинсталира, пък да видим.

Share this post


Link to post
Share on other sites

И аз съм адски недоволен от тъчпада, бъгва супер често като отчита, че има пръст на него, а няма и постоянно ми се налага да го приспивам и да го будя понякога 2-3 пъти даже, за да се оправи, но не ми се занимава с глупави сервизи и простотии. Не е нормално лаптоп на такава цена да има какъвто и да е проблем въобще, а да не говорим за няколко... Писва ми вече от "качествени продукти" навсякъде по пазара.

Share this post


Link to post
Share on other sites

В драйверите на Synaptics форспад-а има настройка за силата на натиск с не знам си колко десетки нива на диференциация.Отделно има ѝ сумати настройки на сензорния контрол.Също инсталирайте и последния драйвер за модела.

Edited by GeorgeN

Share this post


Link to post
Share on other sites

Ще се оправи да, по-добре главите да ви се оправят :@ Само ме накарахте да си скапя още повече лаптопа с тоя смотан дривер е още по-зле..

Share this post


Link to post
Share on other sites

Явно тъчпада е друг. Три опции:

1. Свалете Aida64 и приложете снимка -> post-9038-0-55063600-1358977824_thumb.pn за да видим модела на тъчпада.

2. Обадете се на Lenovo Support-a -> 0080 01 194 426

3. Върнете лаптопа.

Share this post


Link to post
Share on other sites

Ще се оправи да, по-добре главите да ви се оправят :@ Само ме накарахте да си скапя още повече лаптопа с тоя смотан дривер е още по-зле..

Написал съм Ви какво да направите:

Също инсталирайте и последния драйвер за модела.

Device Manager:

@got_15, е постнал скрийн.

1. Start -> Run -> devmgmt.ms. -> Mice and other pointing devices

или

2. Start -> Settings -> Control Panel -> Administrative tools -> Computer Management -> Device Manager-> Mice and other pointing devices

Десен бутон на мишката в/у устройството:

Properties -> Details -> от Property падащото меню избирате Hardware ids -> и търсите драйвера по dev. и ven. на устройството.

Share this post


Link to post
Share on other sites

Здравейте,

имам голям интерес към Lenovo Y500 и по-точно този но с 8GB RAM http://laptop.bg/laptops-lenovo-IdeaPad_Y500-lenovo_ideapad_y500_59356575

Интересува ме при всички лаптопи с които разполагате от тази серия ли има проблема с тъчпада? До колкото разбирам от други форуми проблема не се решава със слагане на правилни драйвери а по-скоро е някакво заобикаляне. Става ясно че проблема е чисто хардуерен и е решен с по-нови партиди произведени след определена дата. Интересува ме силно защото имам намерение да закупя модела от вас.

Share this post


Link to post
Share on other sites

B_Mitov току що тествах една бройка от тази конфигурация на Y500, под windows 8. Използвах този драйвер за тъчпада и заработи нормално.

Относно горепосочения проблем с SLI-a на видеокартите - нямаше такъв. Изключих sli-a нормално и после нормално се включи. След рестарти и изключвания, нямаше проблеми. Явно е било лоша бройка, тази на Гост_Иван_*. Но има вероятност, да си прави магарии на windows 7, защото не пробвахме при него с 8. Все пак в срок от 7 работни дни, може да върнете машината, ако тя не отговаря на изискванията Ви. Ако е с SSD конфигурация, срока се удължава на 30 дни.

y500_user - не, ако искаш ме потърси по скайп, да ти търсим драйвер, или приложи снимка от един от двата горепосочени начина, от мен и GeorgeN.


Share this post


Link to post
Share on other sites

@B_Mitov, проблемът касае паритда на сензорни тъчпади на ElanTech вложени в произведени IdeaPad Y500 в периода 01.11 - 28.11.2012. Използваните Synaptics форспад и ElanTech са унифицирани тъчпади и са много зависими от софтуерната реализация, а в случая драйверната поддръжка.

@y500_user, никой не може да ти помогне, ако сам не си помогнеш,така че прочети какво сме си написали в предходните постове.Кажи ven/dev идентификацията на устройството и за каква операционна система става дума.

Share this post


Link to post
Share on other sites

Windows 8 - ACPI\VEN_ETD&DEV_0615 - но ги взех от Aida64 и не знам дали ще ти свършат работа в търсенето. Аз се опитах да намеря нещо ама не мога да се ориентирам много. ;/ Мога да взема и от device manager-a му, ако е нужно.

Share this post


Link to post
Share on other sites

Mани я тая гнида, давай от device manager-а.



Share this post


Link to post
Share on other sites

ACPI\VEN_ETD&DEV_0615
ACPI\ETD0615

*ETD0615

ELAN e. Проблема му е, че му отчита, че има пръст, когато не се ползва и чак след рестарт се оправяло.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...