Sign in to follow this  
Followers 0
Guest Бесен

Невъзможна инсталация на Windows 7 на Acer E1-531...

4 posts in this topic

Здравейте!

Вчера взех въпросната машинка. Тръгнах да качвам 7-цата. 2009 се водеше версията й. Първо с 32 битова, после с 64, че се усетих че 6-те гб рам надали ще ги хване 32-ката. Качи се уж, стигна вече аха до добре дошли и си замина на изключване. Рестартира се, дава логото на Acer, следва черен екран за секунда-две и пак се ресва. Какви ли не програми за партишъни качвах, уж се затри системния дял, вероятно и липсата на реакция на Alt+F10 го доказва, освен че пише че влиза в Acer ... mode, ама не влиза. От AHCII на IDE го смених в BIOS-a и все така не иска и не иска...Уиндоуса е читав, сума ти инсталации съм правил с него, сега мисля пак са ОК, ама...Има 100 гб за Уин харда, 200 свободни и още 100 мб свободни-така и неизтриваеми...

Та молбата е да ударите стабилно рамо и да тръгва пущината.

Благодаря предварително на отзовалите се!

P.S.: Още преди да съм го взел, в магазина са добавили още 4 рам, би следвало да е ОК гаранцията?

Share this post


Link to post
Share on other sites

Аз имах същия проблем на моя лаптоп, до колкото разбрах какъв е твоят проблем. Моят лаптоп е самсунг, сложих му ОС и като го пусках само се рестартираше. Пробвай да влезеш в command prompt, аз май влизах от диска с инсталацията. Напиши bootrec /Fixboot и да не изпуснеш интервала.

Успех!

Share this post


Link to post
Share on other sites

Здравейте!

Докато пиша и се чу непознат отдавна звук, т.е. тръгна.

Имам и друга версия на уина, 2010, явно там е с други драйвери за харда, та оттам е отлепило.

Относно инстала - пуснах го, влезе в command prompt на Линукса. Оттам го реснах, буутнах ЦД-то, уж се качи и така още 12-13 пъти...Разказа ми играта скапаняка...Явно в крайна сметка след всичкото триене на партишъни все пак е успял да заличи каквото трябва и с читава версия с драйвери за ХДД се получи. Засега...

Благодаря още веднъж за бързата реакция!

Share this post


Link to post
Share on other sites

Здравейте!

Потвърждавам, че решението с версия 2010 на 7-цата е работещо. Днес се борих около 10 часа с Acer E1-531 и имах абсолютно същия проблем. С версия 2010 тръгна като по-учебник. С 2009 не стана (пробвах 5-6 пъти).

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0