Sign in to follow this  
Followers 0
valentyno

Лаптопа ми прегрява!

22 posts in this topic

Здравейте на всички, искам да ви споделя един проблем с лаптопа си, дано ви е интересно и да ми дадете съвет. Та марката е тошиба, ползвам го вече около 5-години като за това време съм го отварял да го почиствам 2-а пъти, тъй като съм любознателен ми харесва сам да си извършвам тази процедура и до сега не съм имал проблеми, до вчера. Започна вече доста да му се чува перката за охлаждането, но тъй като го бях чистил наскоро ми се видя малко подозрително отново да е зацапал, но все пак го отворих и почистих, старателно и грижливо както всеки път. Да ама греда! Пак грее, свалях му няколко програми за проследяване на температурата на процесора и установявам, че температурата му е доста висока. Държи над 90 градуса и така известно време и изгасва!

Благодаря на отзовалите се!

Share this post


Link to post
Share on other sites

Май си пропуснал да сложиш нова контактна паста, когато си го чистил. Продават се такива по 2-4 лева.

Аз ползвам такава http://www.vspc.bg/produkti/ventilatori-i-ohladiteli/termo-pasti/termo-pasta-spire-whitegrease-sp-420-0-3g-0-3-grama-10438

Share this post


Link to post
Share on other sites

Не вярвам само от липсата на термопаста да стига до изключване, след като е току що почистен, има някакъв друг проблем в охлаждането - неправилно монтирано, спукано и т.н.

Share this post


Link to post
Share on other sites

Току що го събрах и отново греда,..... смених пастата, но няма никакъв ефект т.е. все едно не съм я сменял прави ми впечатление обаче, че от мястото където излиза въздух от охлждането въздуха е студен!??? Ще отива на "доктор" !!!

п.п. хрумна ми нещо, има ли програма която да засече оборотите на перката??? А и съответно колко трябва да бъде?

Share this post


Link to post
Share on other sites

Ако наистина охлаждането е монтирано правилно и духа студен въздух, най-вероятно медната тръбичка на охлаждането е повредена, може да е огъната или спукана. Потърси си охлаждане 2-ра употреба, щом е над 5 години машинката, няма да е скъпо. Или както сам си се досетил, може да я занесеш на доктор :thumbsup:

Share this post


Link to post
Share on other sites

Може да е дефектирал датчик или лошо монтиране

П.П.Има едно метално нещо дето изкарва топлината от процесора през вентилатора и навън,не си спомням как се казва виж дали си го сложил както трябва ;).Може и да е от проблемен софт.Виж с AIDA64 дали ти изкарва rpm-а на вентилаторите и температури

Share this post


Link to post
Share on other sites

П.П.Има едно метално нещо дето изкарва топлината от процесора през вентилатора и навън,не си спомням как се казва виж дали си го сложил както трябва ;)

Радиатор, охладителен бокс?

Share this post


Link to post
Share on other sites

Абе като сте технически не грамотни защо пипате...

Няма начин ако го е монтирал като хората да му прави такива проблеми... опескано е нещо някъде...

виж добре ли си сложил процесора, сложи му качествена паста примерно icecool4 или подобна, провери добре ли си завил подложката и тн...

Share this post


Link to post
Share on other sites

Пичове, човекът е написал, че лаптопът е започнал да грее, въпреки, че скоро е бил чистен. След това пак го е чистил и просто е продължил да грее, т.е. , не може да става дума за неправилен монтаж. Според мен, става дума за дефект в самото оглаждане(спукана или огъната медна тръба), въпреки, че се случва доста рядко.

Share this post


Link to post
Share on other sites

Ти пукал ли си да видиш ...пич усиля си трябват ... случайно трябва да си идиод за да го направиш,

по скоро са му махнали некоя термолепенка или друго и той не се е усетил...

скоро ми дойде един ейсър на познат във същото състояние ...бяха сложили на мястото на термо лепенката пластинка ....

как са я изпилвали и напасвали страх ме е да си помисля и не бяха стягали винчетата за да не натиснат да спукат видеото :)

Безкрайни са начините да направиш някоя мизерия....

Share this post


Link to post
Share on other sites

Трудно е да се гадае така...Изхождам от факта, че според думите на човека, е започнвал да прегрява м/у 2 почиствания, а не след отварянето.

За възможните случаи ясно - имах случай на клиент, помислил, че пастата е мръсотия и след като я изчистил старателно, облепил обилно процесора с изолирбанд и грижливо монтирал охлаждането върху него :)

В случая си дадох мнението, изхождайки от презумпцията, че питащият е описал точно ситуацията и е направил всичко както трябва.

Share this post


Link to post
Share on other sites

ахахахах уби ме честно

Така е :)

Да понаправи няколко снимки от различен ъгъл

Share this post


Link to post
Share on other sites

ахахахах уби ме честно

Така е :)

Да понаправи няколко снимки от различен ъгъл

Здравейте,

реших да споделя точната ситуация, защото колегата явно си мисли, че съм абсолютно неграмотен в отварянето на компютъра си,...! Започвам от самото начало, компютъра е toshiba l300-11h, купил съм го преди 4г. и 10 месеца, веднага след като му изтече гаранцията (2 години) се наложи да го отворя и почистя съответно. Разрових се в нета и намерих подробни клипове на това как се разглобява комптъра и кое се почиства (беше ми за първи път). Разглобих го, почистих го смених му термо пастата (паста силиконова от 2.50лв.) и всичко беше ОК (година и полувина работа без никакви проблеми). На пролет тази година се наложи да сменя хард диска и предпочетох заедно с това и да го почистя отново, всичко мина гладко и безгрешно, като отново смених термо пастата (паста силиконова от 2.50лв.). Да отбележа само, че това ми е основния компютър, стои повече на бюрото в къщи и за това време работи "non stop" , гася го единствено, ако се налага да го местя някъде. Цяло лято не съм го чул да си включи перката в такива обороти (високи) каквито работи през поледните 2 седмици. Та преди две седмици го заследих, че е доста шумна перката и реших, че се е зацапал отново и от там на татък ви е ясно к'во стана, ако ли не прочете те първия пост.

п.п. оставил съм го вече на "доктор", ама бил много зает та резултат другата седмица, ще пиша да поясня резултата. Благодаря Ви, че се опитвате да помогнете приятели. :acute:

Share this post


Link to post
Share on other sites

прави ми впечатление обаче, че от мястото където излиза въздух от охлждането въздуха е студен!??? Ще отива на "доктор" !!!

Използваното охлаждане при L300, а и не само там често дефектира при много запушен топлообменник.След няколко задействания на тротлинга на процесора може да си прегрял хийтпайпа и съответно пукнал.Отделно северния мост е с 0.4-0.5мм по-ниско от нивото на процесора, така че термолепенката там е задължителна.

Ти пукал ли си да видиш ...пич усиля си трябват ... случайно трябва да си идиод за да го направиш,

Да и то без никакви усилия!

Edited by GeorgeN

Share this post


Link to post
Share on other sites

Оказа се охладителя или по точно медната тръбичка, която свързва процесорса с радиаторчето. Пича, който го прави ми каза, че в самата тръбичка има някакъв хладилен агент или нещо такова и просто се нагрявала от страната на процесора и не предавала топлината към останалата част и по точно към радиаторчето, за да може да я охлади. За това и като казвах, че духа студено съм бил прав. Сега всичко е ОК.

Share this post


Link to post
Share on other sites

Моя лаптоп грееше много, но се оказа че е за почистване. Не смея да го пипам и го занесох на сервиз "Изток" в София. Там човека ми каза, че е почистен, сменил е някаква паста и е правил софтуерна профилактика. Взе ми 25 лв. Сега работи много по бързо от преди и не загрява.

Share this post


Link to post
Share on other sites

Моя лаптоп грееше много, но се оказа че е за почистване. Не смея да го пипам и го занесох на сервиз "Изток" в София. Там човека ми каза, че е почистен, сменил е някаква паста и е правил софтуерна профилактика. Взе ми 25 лв. Сега работи много по бързо от преди и не загрява.

Прочем лоша реклама!Колега, не е необходимо да ъпвате теми и да се саморекламиратe! Ако искате SEO за най-некадърен сервиз с висок ранг, мога да Ви помогна безплатно!

Share this post


Link to post
Share on other sites

Имам два лаптопа Асус X59GL серията. И двата има сходен проблем. Като ги натовариш малко повече с видео - клипче, скайп или нещо подобно и автоматично се гасят. Видеокартата не загрява до кой знае колко големи стойности - отива до 70 градуса. Това голяма температура ли е за видеокарта на лаптоп? Иначе процесора си стои студен колкото и да го тормозя. Може ли да иска смяна на термопаста? Аз поне не виждам да е използвана такава за видео чипът.

Share this post


Link to post
Share on other sites

Да отбележа нещо. Имах Тошиба, която имаше навика да вдига висока температура. Редовно съм го чистил и сменял пастата на процесора и видеочипа. Интересното в случая е че можеше да работи само под Windows. В момента в който пуснех Linux (провблвал съм с 5-6 дистирбуции), лаптопа вдигаше опасни температури и е имало моменти да изключи. Причината беше, че нямаше добри драйвери за Linux, системата не можеше да управлява вентилатора и съответно да охлажда, а по принцип вентилатора има 3 степени. Та имайте предвид, че може и софтуерът да е проблема. Dell и HP имат добра поддръжка под линукс имат много нейтив драйвери и работят сравнително добре, обаче тошибите - ту шиба, ту не шиба. И друго, лаптоп с AMD е голяма грешка ! С една дума - температура.

Edited by jjelev

Share this post


Link to post
Share on other sites

Да отбележа нещо. Имах Тошиба, която имаше навика да вдига висока температура. Редовно съм го чистил и сменял пастата на процесора и видеочипа. Интересното в случая е че можеше да работи само под Windows. В момента в който пуснех Linux (провблвал съм с 5-6 дистирбуции), лаптопа вдигаше опасни температури и е имало моменти да изключи. Причината беше, че нямаше добри драйвери за Linux, системата не можеше да управлява вентилатора и съответно да охлажда, а по принцип вентилатора има 3 степени. Та имайте предвид, че може и софтуерът да е проблема. Dell и HP имат добра поддръжка под линукс имат много нейтив драйвери и работят сравнително добре, обаче тошибите - ту шиба, ту не шиба. И друго, лаптоп с AMD е голяма грешка ! С една дума - температура.

Колега, само да вметна в лиричното ви отклонение. АPM - разширено управление на захранването се осъществява и котролира от биоса. Управленито на охлаждането е “smart fan control“ на ниво биос, т.е. той определя always on и suspend режимите в зависимост от процесора и неговото натоварване. Това, че вие не може да работите с конзолата и приложен софтуер, също нищо не означава и т.н.

Share this post


Link to post
Share on other sites

Аз не твърдя, че няма начин да бъде избегнат проблема и е факт, че тези технологии съществуват но въпросният “smart fan control“ не само аз не можех да го подкарам. И още една вметка, АPM e разработен от Microsoft и едва в новите версии на Linux Kernel-а (след версия 3 ) има пълна поддръжка на стандарта. ACPI работеше безпроблемно ( поне така си мисля). Конкретно за хардуера, който аз имах, проблемите не съм ги констатирал само аз, бая форуми изчетох, на някои места пробваха с IBM-ски драйвери ( незнам защо ) и пак нямаше особен резултат. Не съм специалист и power management-а не го разбирам никак, с една дума ползвам готовия опит. Единственото което ме спасяваше е да редуцирам честотата на процесора от 2 GHz на по ниска. Имаше един аплет за Gnome който беше много удобен. Сега с Core i7 (Ivy Bridge ) изобщо не се занимавам с тия неща. Моето виждане е че тоя хардуер просто има повече съпорт.

Edited by jjelev

Share this post


Link to post
Share on other sites

Аз не твърдя, че няма начин да бъде избегнат проблема и е факт, че тези технологии съществуват но въпросният “smart fan control“ не само аз не можех да го подкарам. И още една вметка, АPM e разработен от Microsoft и едва в новите версии на Linux Kernel-а (след версия 3 ) има пълна поддръжка на стандарта. ACPI работеше безпроблемно ( поне така си мисля).

Давам ви малък hint, биоса при включено енергийно управление изпълнява запитването от разширено управление на захранването.При среда с отворен код е малко по-труно, все пак не с stupid friendly MS среда.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0