enes_rs

Dell C610

9 posts in this topic

колеги преди година си намерих тази машина и след дълги опити разбрах че паролата не се нулира като на другите.. чрез премахване на биос батерията.. както и да е..нямаше сд батерия.. но без да искам разбрах че кода е от 1 до 5..из форумите като чета..намерих си сд и батерия зарядно..хард.. преинсталирах всичко е ок.. но не мога да премахна паролата..от биоса..имали начин след като я знам.. да не ми се появява ?

Share this post


Link to post
Share on other sites

колега при мен беше така с един лаптоп.нищо не помогна докато не свалих батерята на дъното махнах другата батерия

и го оставих за 2 часа да стои.пробваи трябва да стане.също можеш да дадеш на късо пиновете на батерията

Share this post


Link to post
Share on other sites

мерси за отговора.. но намерих как става.. значи заключих и харда.. без да искам.. и сега забраних искането на парола за йарда и за дъното..значи натискаш като си в биоса на ляво или на дясно пишеш паролата и 2 пъти ентер.. и ок..

Share this post


Link to post
Share on other sites

колеги можели някак си да повиша производителността на делл ц610 ? Разбрах че рама е до 1гб но за процесора ? в момента е със интел пентиум М 1000мхз

Edited by enes_rs

Share this post


Link to post
Share on other sites

а модела на процесора някой можели дами каже.. за да знам какви да търся

Share this post


Link to post
Share on other sites

все още не съм се захванал със стария лаптоп делл ц610 та някой дали може да каже.. дали няма да стане дъното от C640 на C610 понеже е със по голям процесор..но дали всичко останало ще е наред..дали ще е съместен

Edited by enes_rs

Share this post


Link to post
Share on other sites

събрах си необходимите части за лаптопа и реших да си го стегна.. знам че е стар но ценен поне за мен

та преди около месец си работеше вчера го пускам и след включването мига индикатора до бутона за включване и толкова нито вентилатора тръгна нито по дисплея се появи нещо..преди пак имах такъв проблем но се оправи без да бутам нещо.?има клипче което е със същия проблем

понеже нямам оригинално зарядно и намерих само буксата..но видях че със два кабела а си е тройка буксата

http://www.google.bg/imgres?imgurl=http://www.laptop-chasti.com/userfiles/productlargeimages/product_436.jpg&imgrefurl=http://www.laptop-chasti.com/product/1480/zahranvashta-buksa-dc-power-jack-dell-c-series-c500-c510-c600-c610-c640-c800-c810-c840.html&h=675&w=900&sz=121&tbnid=IHJYI5vEiZtrDM:&tbnh=90&tbnw=120&prev=/search%3Fq%3Ddc%2Bdell%2Bc610%26tbm%3Disch%26tbo%3Du&zoom=1&q=dc+dell+c610&usg=__dtpp2Znru9fI65Qm6MCYz8gveHU=&docid=szoxTI2q6VTniM&hl=bg&sa=X&ei=gr6aUL_4E8rEtAbBmYDgCw&ved=0CEYQ9QEwBQ&dur=3392

и със зарядно 20 волта...но не тръгва свети че се зарежда ..измерих от единия край напрежението от изхода към 2ра батерия и мисля че е нормално да показва 14волта..тя батерията е толкова..та проблема къде може да е..?

МОЛЯ за ПОМОЩ !

Share this post


Link to post
Share on other sites

Ако само мига, значи е окъсено дъното някъде... попадали са ми поне 3-4 лаптопа които дори и след смяна на дъното правеха такива мизерии... Само мигане на лампичката. Провери си компонентите по дъното дали са добре захванати. на моят Д620 единият път не му бях пъхнал едната РАМ плочка както трябва и само мигаше така... Разглобих го и пак го сглобих и нямаше никакъв проблем :)

Надявам се да съм от помощ.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...