Sign in to follow this  
Followers 0
dexxx

Проблем с LED подсветката на дисплея

15 posts in this topic

Здравейте, преди време ми се наложи да използвам лаптопа на батерия до пълното й изтощаване (докато машината се изключи сама). След тази случка дисплея повече нямаше осветление, но все пак се виждаха образи по екрана. Реших, че проблема е в подсветката, намерих счупен дисплей с работеща такава, смених диодите, но отново няма осветление, а диодите съм сигурен, че работят.

Някой сблъсквал ли се е с подобен проблем и дали има някаква оправия? Не мисля, че е правилно да сменям цялата матрица заради една подсветка

Лаптопа ми е Acer Aspire 5742Z, 15.6" LED LCD

Share this post


Link to post
Share on other sites

Щом има образ, значи не е в матрицата проблема. Малко вероятно, но от изтощената батерия ако се е получил пад на напрежение може да се е прецакала подстветката или някой контролер за продстветката по дъното, но все пак малко вероятно.

Share this post


Link to post
Share on other sites

Благодаря за мнението, колега. Значи преди да разчарковам счупената матрица, от която взех подсветката я пробвах и светна, т.е. проблема няма да е по дъното. Съмнява ме, че е станало нещо с платката на матрицата, но на пръв поглед няма изгорели елементи, а и не можах да намеря никаква информация в нета за нея. Други идеи?

Share this post


Link to post
Share on other sites

Самата матрица щом работи, значи в нея няма никъв проблем. Подсветката щом работи на другия лаптоп е ок, но въпреки, че е паснала на новата матрица може да е несъвместима. Ако имаш дигитален мултиметър, измери на конектора на подсветката дали се подава напрежение.

Share this post


Link to post
Share on other sites

Между самите пинове на конектора няма никакви напрежения. На снимката съм написал какви напрежения открих и къде. Доколкото разбирам точката VLED е +32V за диодите и точно плюса се губи, но ако е така не ми е ясно защо на всички пинове на конектора ми изкарва -19V. Виждам също, че преди конектора има една интеграла, която може да е изгоряла, но нямам идея как да я провера.

А ако направя един мост между VLED и PIN1,2,3,4 дали има шанс да успя да го побългаря? Важното е да светнат диодите, да кажем, че екстрите като регулиране на яркост и контраст мога да ги прежаля

post-14286-0-95127400-1346964149_thumb.j

Edited by dexxx

Share this post


Link to post
Share on other sites

Чакай малко, нещо не разбрах...Първо казваш, че на пиновете няма напрежение, после казваш, че всички пинове са +19? Нещо не схващам. И в двата случая не е номално.

Идеята за побългаряването не е добра. Ще си докараш само главоболия с прегорели писти или разелепена платка ако е многослойна.

Разгледай битака в темата за продан и виж дали няма направо нова платка от някоя повредена матрица за да я смениш цялата.

АКо нямаш напрежение на пиновете и няма как да измериш интегралите, може да измериш резисторите. Измери ги и виж ако всички резистори са наред, вероятно са интегралите.

Edited by HP_620

Share this post


Link to post
Share on other sites

Исках да кажа, че между пиновете на конектора няма напрежения. Напрежения получавам между VLED и пиновете на конектора. Утре ще измеря резисторите и ще пиша какво е положението.

Аз пазя платката от счупената матрица, но ме притеснява един лентов кабел с 1500 пътечки, който отива от платката към самата матрица. Него не знам как ще презапоя.

Share this post


Link to post
Share on other sites

1.5A 32V са параметри на предпазителя (бушона) провери първо него

Може да опиташ да премериш от другата му страна какво ще покаже,защото от снимката ми се вижда , че контролната точка е след него. Успех

Edited by krasy

Share this post


Link to post
Share on other sites

Предпазителя наистина беше изгорял, запоих работещ, но и той изгоря. Няма да е само в него проблема :censored:

Май работата отива към интегралата...

Edited by dexxx

Share this post


Link to post
Share on other sites

Еми след като веднага е изгорял ясно че има сериозен проблем. Провери ли резисторите? Проследи за късо или отечка с мултицета.

Share this post


Link to post
Share on other sites

Да, резисторите ги проверих и са работещи. Установявам, че единия край на предпазителя е на късо с "масата". Като проследя веригата стигам до интегралата "5207 c#035 3020" (за която разбира се не намирам информация). Та значи на 2 от крачетата й където отиват +32V от предпазителя имам минус.

Share this post


Link to post
Share on other sites

Да, резисторите ги проверих и са работещи. Установявам, че единия край на предпазителя е на късо с "масата". Като проследя веригата стигам до интегралата "5207 c#035 3020" (за която разбира се не намирам информация). Та значи на 2 от крачетата й където отиват +32V от предпазителя имам минус.

Късото само след интегралата ли е?

Share this post


Link to post
Share on other sites

Да, само между интегралата и предпазителя. На други места не открих, поне в дясната част на платката.

Но ми се струва, че съм дотук. Презапояването на тези интеграли вече не е работа за мене, друг е въпроса дали и къде могат да се намерят.

Share this post


Link to post
Share on other sites

Ами в някой сервиз вероятно биха ти го сменили, но ще ти легне соленичко, предполагам...

Поне сме почти сигурни вече къде е проблема.

Share this post


Link to post
Share on other sites

Да.. ще разпитам за цени, а дотогава сме на външен монитор. Благодаря ти на теб и на krasy за помощта и успех.

1 person likes this

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0