Впиши се, за да следиш темата  
Последователи 0
back_load

Проблем със дисплей на ACER Aspire 9420

14 мнения в тази тема

След дългогодишно безпроблемно ползване на moят лаптоп Аcer Aspire 9420

наскоро се появи следният проблем.

Вграденият дисплей на лаптопът показа графичен дефект който за мен е доста странен.

Изобразява картина със резолюция и цветопредаване доста по ниски от зададените му, или по точно

така изглежда. Интересното е че на външен дисплей на ,който по принцип ползвам лаптопът картината си е

ок. Проблемът е само на вграденият дисплей.

Ако някой колега има подобен проблем или по вещите специалисти да споделят проблемът , в дисплеят ли е ?

или пък е възможно да е софтуерен.

При подаване на чиста картина с бял,син, зелен или червен цвят дефекти по пикселите няма!!!

Прикачам снимка за онагледяване на дефекта.

631642.jpg

Забравих да спомена че дефекта съществува още при boot на биос и аналогично при заредена ОС

Share this post


Link to post
Share on other sites

Прегледай настройките на видеокартата! (гледам, че се предлага и с външно видео и ще е хубаво да дадеш точните спецификации на лаптопа.) Имаш ли представа кога ти се появи проблема? Например след инсталиране на програма или ъпдейт за уиндоус.

Share this post


Link to post
Share on other sites

Извинявам се за оскъдната информация и уточнявам. Лаптопът е следният модел ACER ASPIRE 9420 със следните спецификации:

Intel 945PM chipset

Core DUO Т2080 1.73Mhz Интел процесор

Nvidia GeForce Go 7300 128Mb - собствена памет + до 768Мb споделена памет

2Gb RAM памет на 667Mhz Corsair

320 Gb Hitachi на 7200 с 16Mb кеш

17" Acer Crystal Cinema дисплей с резолюция 1400х900

и др. незначителни допълнения като блутуут, четец за карти , двд записващо у/во и т.н.

Работи на външен монитор NEC 2070NX

ОС - две отделни OSX 10.6.7 и Windows 7 Pro

Отлично подържан софтуеър, от мен.

Дефектът е неясно кога се е появил ,тъй като ползвам лаптопът като настолен изцяло на външен монитор.

Налага се да го ползвам като мобилен компютър доста рядко тъй като имам такъв същият но 9410Z със същите характеристики и друг процесор който нося когато се налага.

При случаен тест тъй като почти не се изключва а го държа само заспал, т.е наложи се да го рестартирам и се оказа в състоянието което

показвам на снимката.

Чист отвътре и от вън без прах и интервенции. Настройките на видеокартата са абсолютно същите тъй като имам бакъп на всичко което се прави. Ползвам Драйвери на RIVA Tuner 2.24 179.48 най стабилно работещите за този модел карта

Другият ми лаптоп работи на честоти 486 ядро 864 памет , този на 350/600

Нито един от двата не е давал дефект до сега.

Не са правени никакви ъпдейти по фирмуерът на хардуерът закачен по лаптопа.

Share this post


Link to post
Share on other sites

Пробвай да преинсталираш драйверите и за двете видеокарти. (мисля, че имаш и вградено интелско видео) Ако можеш му шибни и Optimus технологията на nVidia. Също можеш и на чипсета драйверите да ги обновиш. После пиши какво е станало.

П.С. Провери и настройките в BIOS-а.

Аааа да! И провери в уиндоуските настройки каква резолюция е зададена.

Share this post


Link to post
Share on other sites

Видео картата на лаптопа е само една и е вградената Nvidia GeForce Go 7300.

Дефекта го има все още и след ъпдейт на биоса. Опитах и оригиналният биос и ъпдейтнатият такъв свален директно от сайта на ACER.

Optimus не работи на тази карта, а колкото настройките на OS проверени за и при Windows и при OSX , Като при OSX писах кекстове с директно стартиране на няколко резолюции.

Всичко това ме навежда на мисълта че е хардуерен проблем в LCD панела , за това май ще трябва да пробвам с другият лаптоп който е във Варна до 15.

Дали е възможно да се флашва фирмуеъра на LCD панела ??? Някой има ли опит в такива екзотики?

Share this post


Link to post
Share on other sites

Много са възможните причини (желателна е диагностика в сервиз):

1. Дефект в дънната платка - чипа на видеото (нищо, че има картина на външен дисплей) - най-вероятната причина

2. Дефектна RAM или Видео памет (ако има перфектна картина на външен - отпада като причина)

3. Лентов кабел от дъното до матрицата (малко вероятно, но възможно)

могат да се посочат и още причини.

Щом проблема го има още при стартирането - не е софтуерен проблем

Share this post


Link to post
Share on other sites

Благодаря много на всички отзовали си ще чакам за тест с друг дисплей и после ще го мисля!!

Приятен ден!

Share this post


Link to post
Share on other sites

Дефекта е единствен и това е повреден чип на видеокартата. Типичен за NVIDIA. Решението е смяна на чипа а не само реболване на съществуващия. Цените са около 120 лв + - 10-на лева в зависимост от цената на новия чип.

Edited by vpetrov

Share this post


Link to post
Share on other sites

За какви настройки говорите колеги,какви резолюции?Проблема е още в биоса,човека си го е написал!Хардуерно картата се прецакала.И това,че на външен панел работи,нищо не значи!Често пъти може да е перфектен образа на външен,и пак да е заминало безвъзвратно видеото,както един колега тук беше отбелязал.Носи го на сервиз,може и да изкараш късмет да е от обслужващи елементи а не видео чипа.

Share this post


Link to post
Share on other sites

Малко късен отговор но все па за информация.

Проблемът е от видео чипа. Доста често прегряват и се отлепят , какъвто е и моят случай !!!

Не може да не се спомене и факта че видеото беше овъклокнато с RIVA драйвер etc..

Проблемите се появиха 6-7 месеца след това.

Тъй като нямах налична техника за реболинг ,реших просто да го нагрея като си направих шаблон и

термо изолация на останалите елементи на дъното и подходящ накрайник за станцията за горещ въздух.

взех термо профила за запояване от руски форум и бавно мъчително и ръчно го загрях по спецификация.

след 4-тата поцедура чипът работи безпроблемно досега на овърклок и често почистване на охладителната система.

За нагряването използвах и инфрачервен термометър от Ebay.com

Моят съвет е не си играйте много с чиповете на Nvida особено нисък клас като този :)

Share this post


Link to post
Share on other sites
Гост
You are commenting as a guest. If you have an account, please sign in.
Отговори на тази тема...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Впиши се, за да следиш темата  
Последователи 0