Sign in to follow this  
Followers 0
Guest Tonis_st

Проблем с LAN карта на лаптоп

3 posts in this topic

Здравейте, на всички !

Имам следния проблем от доста време на лаптопа ми - Acer Aspire 5538

Lan картата ми свети нормално като включа кабел към нея, но не ми казва: "Network cable unplugged"

Рутера ми отчита, че на този порт има свързан компютър, лан-а мига нормално, но не дава никаква друга реакция, че има свързан кабел.

Windows 7 Home premium с лиценз и всички ъпдейти е нов на няколко дни.

Share this post


Link to post
Share on other sites

Здравейте, на всички !

Имам следния проблем от доста време на лаптопа ми - Acer Aspire 5538

Lan картата ми свети нормално като включа кабел към нея, но не ми казва: "Network cable unplugged"

Рутера ми отчита, че на този порт има свързан компютър, лан-а мига нормално, но не дава никаква друга реакция, че има свързан кабел.

Windows 7 Home premium с лиценз и всички ъпдейти е нов на няколко дни.

Ако не е инсталиран драйвер за лан картата то го инсталирайте --> http://global-download.acer.com/GDFiles/Driver/Lan/Lan_Realtek_7.003.0522.2009_W7x64W7x86_A.zip?acerid=633918665677448648&Step1=Notebook&Step2=Aspire&Step3=Aspire%205538&OS=722&LC=en&BC=Acer&SC=EMEA_10

Share this post


Link to post
Share on other sites

Явно съм си въобразявал че Windows 7 с неговите ъпдейти е инсталирал драйвер, защото като хардуер беше видима в системата но след инсталацията на драйвера който ми дадохте стана.

Много благодаря за помощта :thumbsup:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0