Dark_Red_Rose

Ужасно бавен

36 posts in this topic

Здравейте. имам малък проблем. В течение на работата ми с моят D620 нещо се е прецакало и сега ми зарежда екрана на windows 7 поне минута... и му трябват още толкова да си влезе с потребителя....

преди седмица това ставаше за по-малко от 20 секунди....

нищо не съм отварял, сменял, или чистил... единственото което сложих са MS office 2010 + windows update за пакета..... и оттогава работата много на зле отива... ако някой има идеи как да се справя с това да подсказва....

чек да напиша и характеристиките ако са от значение...

CPU: Genuine Intel® CPU T2400 @ 1.83GHz, L2 cache 2 MB (On-Die, ECC, Full-Speed)

Video: 256MB shared memory Intel GMA 945

RAM: 2x 2GB Samsung DDR2-667 SDRAM

HDD: 320 GB SATA Samsung

Edited by Dark_Red_Rose

Share this post


Link to post
Share on other sites

махни офис пакета и виж дали има промяна

Share this post


Link to post
Share on other sites

същата работа .... рестартирах го 3 пъти и все така бавно се зарежда.... нещо му стана...

Share this post


Link to post
Share on other sites

Просто си изтегли тази програма http://www.zamunda.net/details.php?id=294913&hit=1 , натисни Регистър>Проучване за проблеми>Почистване> натискаш "NO" > Поправи всички и после го направи още няколко пъти докато не свършат проблемите. След това си чисти регистъра веднъж месечно или когато усетиш забавяне. Аз нея си ползвам и след всеки ъдейт или нова програма го пускам и нямам никакво забавяне. :)

1 person likes this

Share this post


Link to post
Share on other sites

имам TuneUp и си е добре с него.

Share this post


Link to post
Share on other sites

Почисти си регистъра. :)

Share this post


Link to post
Share on other sites

Пусни си тест на харда за лоши сектори.

Share this post


Link to post
Share on other sites

харда ми е наред сега го дефрагментирам и ще рестартирам 2-3 пъти да видя...

но много гадно се получи работя си с лаптопчето година и половина и единственото което не му е наред е че му е включена защитата на процесора и ми работи на минимален множител.... демек от 1.83 стана на 993Mhz ама го подкарах обратно с една програмка....

и сега това гадното дето ми бави всичко....

само да не съм лепнал някой гаден вирус...

NOD32 Smart Security 5.0.95.0 последна версия

никога не ме е предавала тази антивирусна.

Share this post


Link to post
Share on other sites

това с регистъра го пробвах но не съм рестартирал да видя...

сега като форматирам ще ресна и ще проверя пак

ако има нещо пак ще поправя регистъра и ще опитам отново...

ако не стане и тоя път... ами да го хвърлям :? xD

Share this post


Link to post
Share on other sites

http://www.zamunda.n...id=284405&hit=1 ето ти портабъл версия. Няма да ти счупи лаптопа. Споко! :)

П.С. Има и почистване на кеш и свободното пространство на харддиска. :)

Edited by god_15

Share this post


Link to post
Share on other sites

споко god_15

поне 20 пъти го пусках да чисти с това :))

такам

ами свалих го до 38 секунди :)) Тиктаках даже :)))

Благодаря ви момчета може да го поизчистя още малко и ще си е както преди!

Благодаря!

Share this post


Link to post
Share on other sites

Пак заповядай! :)

П.С. И си направи ъпдейта. Но просто си оправи регистъра след това.

Edited by god_15

Share this post


Link to post
Share on other sites

кой update???

windows update???? аз тях всичките ги имам

Edited by Dark_Red_Rose

Share this post


Link to post
Share on other sites

На офис пакета.

Share this post


Link to post
Share on other sites

И си спри офиса да не се зарежда в началото, при зареждането на ОС.

С тия програми за чистене на регистри - при многото пускания, най-много да си осерете ОС...

Share this post


Link to post
Share on other sites

Веднъж месечно, мисля че не е прекалено много. :)

Share this post


Link to post
Share on other sites

На седмицата в търсене .. напиши msconfig

в показалият се прозорец избери startup

Ще се учудиш колко неща се стартират

1 person likes this

Share this post


Link to post
Share on other sites

А някой знае ли как се оправя този авариен режим на процесора?

Share this post


Link to post
Share on other sites

? На колата имам такъв режим

Твоя комп в авариен режим ли работи ?

Share this post


Link to post
Share on other sites

Не в смисал да ти пусне процесора на по-ниска честота. И това не може ли да се оправи някакси. Както е на човека в темата.

Share this post


Link to post
Share on other sites
Dark_Red_Rose това че сваля множителя на процесора е за пестене на енергия, пусни му някоя натоварваща програма и ще видиш че веднага го вдига множителя.

Share this post


Link to post
Share on other sites

ам при мене е блокирал на 6х.... демек 1 гига...

и не не се вдига като го засиля с програма.....

иначе трябва да е на 1.83

аз го подкарах с една програмка ама е временно

не знам как се маха тая защита.

http://alfa.kachi-sn...1327538431j.jpg

снимката е от преди сега е с 2 по 2 гига рам :))

RightMark CPU Utility е програмката.

Ако искаш и линк мога да ти дам на инсталационно. и я сложих на профила Power On Demand и тогава когато му трябва на лаптопа си дърпа от процесора и го засилва на 7,8,9,10,11,12 и т.н. колкото множителя има вашия.

Моят е до 11х :)

Edited by Dark_Red_Rose

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...