Sign in to follow this  
Followers 0
mechkarski

ASUS K50IP - забива при включване

14 posts in this topic

Здравейте имам ASUS K50IP-SX068 и проблема ми е такъв , сутрин като включвам лаптопа и почва да зарежда и точно стига до черния екран кадето пише с бели букви "Windows се зарежда" и тъкмо почнат да излизат 4-те кръгчета с кадето са с различен цвят и забие.

Вентилатора продалжава да си работи но лаптопа спира да зарежда.

Изключвам го с копчето и го включвам пак и втория път вече няма проблеми , и това се повтаря всеки ден. Лаптопа е на 2-3 седмици, но все пак му преинсталирах уиндоуса но и това не помогна . Някой дали може да ми помогне , Благодаря предварително!!!

Share this post


Link to post
Share on other sites

Изтеглени ли са всички драйвери за машината? Също пробвай как ще върви само на една от плочките RAM. Може да имаш дефектна RAM плочка. После пиши какво е станало. :)

Share this post


Link to post
Share on other sites

инсталирах само тези драйвъри които ми дадоха с покупката на машината, може ли да ми кажеш как да проверя кои драйвъри имам и кои трябва да инсталирам??

А и това с плочките РАМ памет представа си нямам как става :) Ще ми кажеш ли плсс.

Благодаря!!!

Share this post


Link to post
Share on other sites

Добър ден.Наскоро закупих два лап топа ASUS K50IP и им инсталирах windows 7 .Включвам ги стартират без проблем,но по време на работа картината забива и трябва да се рестартират.Проблема се появява когато за включени в контакт и когато са на батерия.

Share this post


Link to post
Share on other sites

То хубаво си им инсталирал Windows 7, а драйвери слагал ли си?

Share this post


Link to post
Share on other sites

Стига с тия драйвери.Най-вероятно се касае за хардуерен проблем,като за начало HDD.

Share this post


Link to post
Share on other sites

ДА ТОЧНО! Хардуерен проблем и на двата едновременно. xD Или трябва да е голям карък или Асусите са пълни боклуци. Най-вероятно човекът не е инсталирал драйвери или някакъв софтуер е грешно инсталиран и им пречи на коректната работа.

Share this post


Link to post
Share on other sites

Стига с тия драйвери.Най-вероятно се касае за хардуерен проблем,като за начало HDD.

За решаване на проблем от разстояние .. първо се гледа най-дребното и след това другите неща :)

Share this post


Link to post
Share on other sites

Май и двамата не сте прочели внимателно първия пост.Който и да е компютър ако е с изправен хардуер не трябва да забива още при самото зареждане на ОС, още повече пък при прясно инсталирана.Ако пак не сте съгласни ви признавам.

Share this post


Link to post
Share on other sites

Сетих се, че може да има проблем с ACHI настройката на харда в BIOS-a, На мен ми направи тоя номер на няколко пъти.

Относно хардуерен проблем, и при двата едновременно... малко ми е странно. Трябва да е нещо по софт-а. :mellow:

Share this post


Link to post
Share on other sites

Аз залагам на лош сектор на харда и ако не сме в гаранция ще пусна ремап или направо чекдиск че по лесно и бързо

Share this post


Link to post
Share on other sites

Здравейте . Аз съм каръка с двата лаптопа asus k50 lp. Какви ли не windows им слагах , инсталирах драйвери от дисковете които си вървят с него, с програмата driver genius им свалях и нищо не ги оправя. Забиват когато им скимне без причина на неопределен интервал от време независимо да ли ги натоварвам или не.Гаранцията ми изтича декември тази година, а даже не мога да обясня какво му е за да я използвам.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0