Sign in to follow this  
Followers 0
bladyle2

Проблем с температурата на CPU

5 posts in this topic

Здравейте,

преди два дена на лаптопа ми се случи нещо странно. След рестарт започна да работи на много висока температура. Не бях пипал нищо и съответно не знам какво да правя в този случай.

Отворих да почистя прахта, смених пастата на CPU и GPU, но без особена разлика.

Процесора не се товари, нито GPU-то просто изведнъж започна да работи от нормалните ~50 градуса на 65+.

Проверих температурата на GPU-то която също е завишена с ~10 градуса...

Странното е че на пипане не ми се струва много топъл, а струята въздух слаба като за 4500 RPM.

Не съм нов, но никога не ми се е случвало нещо подобно. Не знам дали процесорите може така да се "здухат" просто и да си държат висока температура, но да си работи или нещо вентилатора прави проблем.

Ако някой се е сблъсквал с нещо подобно да сподели. Приемам идеи също.

Лаптопа е на около 3 години и е Asus X50SL. OS е Windows 7 x64 и е от както се помня е undervolted

Share this post


Link to post
Share on other sites

Според мен вентилатора се е "здухал". Поне по това което казваш, така ми се струва.

Share this post


Link to post
Share on other sites

Здравейте,

преди два дена на лаптопа ми се случи нещо странно. След рестарт започна да работи на много висока температура. Не бях пипал нищо и съответно не знам какво да правя в този случай.

Отворих да почистя прахта, смених пастата на CPU и GPU, но без особена разлика.

Процесора не се товари, нито GPU-то просто изведнъж започна да работи от нормалните ~50 градуса на 65+.

Проверих температурата на GPU-то която също е завишена с ~10 градуса...

Странното е че на пипане не ми се струва много топъл, а струята въздух слаба като за 4500 RPM.

Не съм нов, но никога не ми се е случвало нещо подобно. Не знам дали процесорите може така да се "здухат" просто и да си държат висока температура, но да си работи или нещо вентилатора прави проблем.

Ако някой се е сблъсквал с нещо подобно да сподели. Приемам идеи също.

Лаптопа е на около 3 години и е Asus X50SL. OS е Windows 7 x64 и е от както се помня е undervolted

Смени вентилатора!

Edited by mr_spirit

Share this post


Link to post
Share on other sites

Тествах преди малко вентилатора като го извадих и пуснах охлаждането на подложката. Резултатите бяха доста по ниски температури. Май наистина ще трябва да потърся вентилатор. Лошото е че май трудно ще намеря тука...

http://www.batterycentury.com/asus-x50sl-fan-p-199043.html ако някой има идея къде да търся ще се радвам да сподели

Share this post


Link to post
Share on other sites

някъкъв китайски сайт беше ... средно 10$ за всяка марка имат ама доставката е дърво

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0