Sign in to follow this  
Followers 0
snipeman

Проблемен Satellite L30-10Т

4 posts in this topic

Здравейте. Проблемът ми е с постоянни "сини екрани". Усъмних се в няколко неща - OS, HDD, BIOS, RAM - единият слот беше със счупена "щипка". В крайна сметка преинстал(и), флашване на BIOS, нов хард и побългаряване на RAM слота не дадоха резултат. Всъщност проблемът се появи когато ъпгрейднах RAM-та. Поставих 1х1024 МВ и 1х512 МВ PC2-5300S-555-12, a оригинално беше с 2х512 МВ (доколкото помня 4хххх-444). Възможно ли е да имам несъвместимост на новата RAM и от там да идват проблемите ми?

п.п.За жалост продадох оригиналните чипове и няма как да пробвам дали с тях ще се оправи...

Share this post


Link to post
Share on other sites

Изключи автоматичното рестартиране и при следващия син екран , запиши грешката, Гугъл сърч и готово.Няма гадаене, няма нищо!

1 person likes this

Share this post


Link to post
Share on other sites

Щом проблемът се е появил след смяна на РАМ паметта, защо търсиш причината другаде? Тествай компютъра с двете плочки поотделно.

Share this post


Link to post
Share on other sites

Щом проблемът се е появил след смяна на РАМ паметта, защо търсиш причината другаде? Тествай компютъра с двете плочки поотделно.

Проблемът се появи след смяната на RAM-та, но в предишните случаи на син екран след преинстал се оправяше. Първо преинсталирах (няколко пъти и версии), след като не стана си купих нов хард и чак тогава осъзнах "къде е ключът за бараката". В момента ги пробвам поотделно - на гигабайта пак се появи проблем, а от снощи съм с 512 МВ. Иначе и двата чипа (заедно с още 2 същите като тях) са пробвани и на HP550 и там няма никакви проблеми...

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0