Sign in to follow this  
Followers 0
Guest bohemian

problem sus zarejdaneto na ubuntu

8 posts in this topic

Zdraveite,

/izviniavam se za latinicata, no ne znam kak da si dobavia kirilica za sega/.

instalirah si ubunto 10.10 kato edinstvena OS. >Instalaciata zapochna i suotvetno svurshi normalno; poqwi se suobshtrnieto za restart - restartirah i vmesto da se zaredi ubunto se poiavi cheren ekran i zapochnaha da izlizat mnogo nadpisi vse edno e DOS, iskaiki mi username i password. Sled kato gi vuveda nishto ne se sluchva, toest ne se zarejda kato normalna OS.

V momenta izpolzvam live CD versiqta i vi molia za suvet kakvo da pravia.

Blagodaria za vnimanieto

Share this post


Link to post
Share on other sites

Zdraveite,

/izviniavam se za latinicata, no ne znam kak da si dobavia kirilica za sega/.

instalirah si ubunto 10.10 kato edinstvena OS. >Instalaciata zapochna i suotvetno svurshi normalno; poqwi se suobshtrnieto za restart - restartirah i vmesto da se zaredi ubunto se poiavi cheren ekran i zapochnaha da izlizat mnogo nadpisi vse edno e DOS, iskaiki mi username i password. Sled kato gi vuveda nishto ne se sluchva, toest ne se zarejda kato normalna OS.

V momenta izpolzvam live CD versiqta i vi molia za suvet kakvo da pravia.

Blagodaria za vnimanieto

Погледнете тази тема ,много подробно е обяснено инсталирането на убунту как става показаната версия е малко по-стара но същественна разлика няма в инсталирането му,най вероятно сте допусна ли грешка в инсталирането или сте пропуснали нещо.

Успех.

Share this post


Link to post
Share on other sites

Погледнете тази тема ,много подробно е обяснено инсталирането на убунту как става показаната версия е малко по-стара но същественна разлика няма в инсталирането му,най вероятно сте допусна ли грешка в инсталирането или сте пропуснали нещо.

Успех.

Точно по тези инструкции съм се водил когато инсталирах убунто.

Всичко е точно и след като рестартирам вместо да се зареди нормално се зарежда command line, където иска username i password, след като ги въведа - нищо не се случва. Понякога показва съобщение: gave up waiting for init of module intel_agp.

err -16

Ако има значение ползвам Fujitso simens lifebook ah530

Share this post


Link to post
Share on other sites

Точно по тези инструкции съм се водил когато инсталирах убунто.

Всичко е точно и след като рестартирам вместо да се зареди нормално се зарежда command line, където иска username i password, след като ги въведа - нищо не се случва. Понякога показва съобщение: gave up waiting for init of module intel_agp.

err -16

Ако има значение ползвам Fujitso simens lifebook ah530

Нямам си и на идея защо така става не съм много опитен с убунту ,но съм го инсталирал и съм работил известно верме с него от любопитство да го видя и проблми не съм имал подобни, инсталира си се както си трябва и си тръгна след това нормално,аз също се водех от тази тема как да го инсталирам.Инсталирах го и аз на лаптоп. Изчакайте по -компетентен колега да напише нещо за решаване на проблема.

Share this post


Link to post
Share on other sites

Доколкто съм запознат, има сериозни проблеми с драйверите за Интел-ските видеокарти и Убунту 10.10. Проблемът ви е именно там - то си го и изписва: intel_agp е драйвер за видеокартата.

Пробвайте с Убунту 10.04 - в момента пиша от IBM X60m (с вградена Интел-ска видеокарта) с Убунту 10.04 и нямам проблеми.

Share this post


Link to post
Share on other sites

Zdraveite, bih jelal da vi popitam dali e vyzmojno sled kato imam problem sys zarejdaneto na Ubutru 10.10 .... ne shte da zaredi vyobshte OS-to... ne me dopuska do interface-a vytre.... sled kato zapisha versiqta na Ubutru 10.04. vyv ISP=vo razshirenie na faila... shte go razchete li PC-to mi???

Share this post


Link to post
Share on other sites

Проблемът според мен не е в драйвърите, щом от LiveCD-то върви. Нещо се е объркало при инстала. Не си спомням дали имаше опция за настройка на графичната среда, но ако има пробвай да й зададеш най-ниските параметри. На моето НР550 се получава подобен проблем когато задам ефектите на макс.

Share this post


Link to post
Share on other sites

Сигурно си бил в режим на терминал (команден ред). Просто е трябвало да стартираш графичната среда която в Ubuntu e GNOME. Това става с командата --"gnome-session".Отговора е със закъснение но ще послужи на други. И още нещо, версия 10.10 и 11.04 имат леки проблеми със различните драйвери за интел. Препоръчвам за начинаещи потребители версия 10.04 която е LTS-long term support.

Edited by radoslawmetodiew

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0