Sign in to follow this  
Followers 0
Martina

Проблем: Can't Open ACPI ATK0100 Kernel Mode Driver

3 posts in this topic

Привет!

Лаптопа ми е Asus X51RL-AP153. До скоро работеше перфектно, но преди 5-6 дена ми спря интернета и пишеше, че е "not connected".Wireless-a беше с червено хиксче. Мъчих се да го подкарам, ама не тръгна. Деинсталирах драйверите и ги сложих наново и всичко се оправи. До петък всичко си беше ОК, но после пак се повтори същото, само че този път не се оправи с преинсталация. Преинсталирах целия WINDOWS...няколко пъти с различни варианти на XP SP2, накрая форматирах всички дялове, обаче всеки път при инсталацията на драйверите ми дава грешка на "Power4 Gear- current system do not support this utility. Program Stop". Като приключи инасталацията на останалите драйвери след рестарт ме посрещат 3 грешки :

Power4 Gear- current system do not support this utility. Program Stop!

ERROR - Can't Open ACPI ATK0100 Kernel Mode Driver

Net4Switch- This program can only be executed on the Asus computer

Слагам снимка за по-голяма яснота.

Не се появява батерията, няма и Wireless Console и за капак не може да се загаси. Зависва на екран с надпис " It is now safe to turn off your computer" . Трагедията е пълна

Пробвах всичко, което ми дойде на ум, но няма радост. Свалих драйверите от сайта на Asus, но проблема си остава.

Ще съм ви безкрайно благодарна, ако ми помогнете

Иначе единственото, което остава е да плача на сервиза, но ми се щеше да го избегна, ако е възможно

post-15-1228670407_thumb.jpg

Share this post


Link to post
Share on other sites

Windowsa нещо се е повредил.

Имам няколко въпроса

1. Едни и същи проблеми ли се появяват след преинсталиране ?

2. Възможно ли ти е да пробваш с Windows Vista ?

Видях че има драйвери за XP, но с Vista има по малко проблеми от към драйвери.

По това което чета си мисля че проблема е софтуерен, но не знам дали е от версията на XP, самите драйвери или нещо от програмите.

Ако можеш да инсталираш Vista, поне ще сме сигурни дали е хардуерен или софтуерен.

Поздрави

Ники

Share this post


Link to post
Share on other sites

Имам лаптоп Asus X80Lseries Pent.T2370

Пробвах да инсталирам

-Windows XP Profeshional SP3 64bit

-Windows Xp Pro Corporate 64bit

-Windows XP with Vista Basic

и ияŒчистен Windows Xp SP3

Всичко ОК обаче после проблем при инсталирането на Asus драйварите

Can't open CPI ATK0100 kernel mode driver;Error P4P(firs instal ATK0100 driver)

Свалях от нета различни версии ATK0100 driver и ми ияŒписва

instal failed;

pleas instal ATK0100 :(

някой ако има идеи да пише сам новобранец в инсталирането :blink:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...
Sign in to follow this  
Followers 0