Search the Community

Showing results for tags 'cq56'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Laptop.bg
    • Новини от Laptop.bg
    • Въпроси за предлаганите нови модели
    • Общи
    • Получи отстъпка като напишеш ревю или заснемеш видео
  • Laptop.bg - Борса
    • Продавам употребявани лаптопи
    • Купувам употребявани лаптопи
    • Продавам части и аксесоари за лаптопи
    • Купувам части и аксесоари за лаптопи
  • Laptop.bg - Марки
    • Acer лаптопи
    • Apple лаптопи
    • Asus лаптопи
    • Dell лаптопи
    • HP лаптопи
    • Lenovo лаптопи
    • Toshiba лаптопи
    • Fujitsu лаптопи
    • Други марки лаптопи
  • Laptop.bg - Помощ
    • Ремонт на лаптопи
    • Хардуерни въпроси
    • Софтуерни въпроси
  • Desktop.bg
    • Конфигурации
    • G:RIGS

Calendars

  • Обществен календар

Found 1 result

  1. Здравейте, тея дни си взех такова лаптопче. Като изключим допълнителните копчета у лево (калкулаторите разни) е доста добре, държи се добре и ми върши много полезна работа. Проблема (ако мога така да се изразя, макар че по-скоро е неудобство) как обикновенните F1..F12 си работят като Function Keys, а когато задържа Fn и натисна някой от горе изброените клавиши, си работят по default. Мога ли (и ако мога как) да обърна тая зависимост. Тоест, F2 да си ми е Rename, F5 да си е Refresh, а след задържане на Fn клавиша, да си работят по другите си предназначения? Благодаря предварително Модела по-точно е ХP COMPAQ PRESARIO CQ56 - 203EQ П.П. А, и още нещо (дано не ме сметнете за прекалено нахален ), вляво (както казах по-горе) имам допълнителни копчилаци, като най-грозния и абсолютно излишен е калкулатора. Доста често ми се случва да го сбъркам с CTRL, та дали има начин да им изключа функционалността, т.к. да си седят за украса, но да не могат да се използват? :/ П.П. Аз докато се ровичках, взех че го намерих от къде се изключва тази функционалност (допълнителнтие клавиши да работят без Fn, а обикновенните действия да се пускат с него). Влизате в BIOS-а, и от System configuration DISABLE-вате Аction Key Mode