Search the Community

Showing results for tags '8.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Форуми

  • Laptop.bg
    • Новини от Laptop.bg
    • Въпроси за предлаганите нови модели
    • Общи
    • Получи отстъпка като напишеш ревю или заснемеш видео
  • Laptop.bg - Борса
    • Продавам употребявани лаптопи
    • Купувам употребявани лаптопи
    • Продавам части и аксесоари за лаптопи
    • Купувам части и аксесоари за лаптопи
  • Laptop.bg - Марки
    • Acer лаптопи
    • Apple лаптопи
    • Asus лаптопи
    • Dell лаптопи
    • HP лаптопи
    • Lenovo лаптопи
    • Toshiba лаптопи
    • Fujitsu лаптопи
    • Други марки лаптопи
  • Laptop.bg - Помощ
    • Ремонт на лаптопи
    • Хардуерни въпроси
    • Софтуерни въпроси
  • Desktop.bg
    • Конфигурации
    • G:RIGS

Calendars

  • Обществен календар

Found 1 result

  1. Здравейте, До сега лаптопа беше със 7-ца и всичко беше наред. Сложих му SSD иреших да сменя OS със 8.1 за да използвам бързото зареждане и изключване. След инсталацията windows-a не искаше да стартира втората видео карта, след бърз search разбрах, че е заради BIOS-a на второто видео. Флашнах го и видеото тръгна, драйвърите пуснаха SLI конфигурацията и реших, че проблемите минаха. Но не бях прав... След инсталация на всички ъпдейти за OS и всички възможнио драйвъри за машината, забелязах, че някои приложения като Chrome, Skype са с леко размазани букви, все едно не са на фокус. Външният ми хард диск пък го "изплюваше" през 5-10мин и веднага го захапваше пак, но разбирасе всички процеси свързани с харда умираха. Тъй като лаптопа ми трябваше бързо да е в действие, реших да не пробвам и сърчвам, ми ревърснах до 7ца за да мога да работя нормално. Сега започнах да търся решения на проблемите и за размазаните букви намерих, че някои приоложения имат проблем с High DPI дисплей като на лаптопа - той е full HD. Като решение дават една отметка в пропъртитата на приложнеията, които са проблмени. Обаче само за пример имаше една игра, която не искаше да си смени резолюцията до full HD (преди това само на така е била докато бях на 7ца) ами стоеше до макс 1580... Дали и такъв вид проблем може да се реши с тая "чавка" в пропъртитата? Някой ако се е сблъсквал с подобен проблем, моля да сподели. Когато ми се освободи повече време ще сложа пак 8.1 да боря, но до тогава ми се иска да събера някакъв сет от решения, които да изпробвам. Възможно ли е всичко да идва от това, че зададох Boot Priority да е UEFI First? Другия път може би ще пробвам на Legacy, но пък ми се ще да използвам бързината на SSD-то на макс при зареждане и изключване на OS-a. Поздрави!