Search the Community

Showing results for tags '5110'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Laptop.bg
    • Новини от Laptop.bg
    • Въпроси за предлаганите нови модели
    • Общи
    • Получи отстъпка като напишеш ревю или заснемеш видео
  • Laptop.bg - Борса
    • Продавам употребявани лаптопи
    • Купувам употребявани лаптопи
    • Продавам части и аксесоари за лаптопи
    • Купувам части и аксесоари за лаптопи
  • Laptop.bg - Марки
    • Acer лаптопи
    • Apple лаптопи
    • Asus лаптопи
    • Dell лаптопи
    • HP лаптопи
    • Lenovo лаптопи
    • Toshiba лаптопи
    • Fujitsu лаптопи
    • Други марки лаптопи
  • Laptop.bg - Помощ
    • Ремонт на лаптопи
    • Хардуерни въпроси
    • Софтуерни въпроси
  • Desktop.bg
    • Конфигурации
    • G:RIGS

Calendars

  • Обществен календар

Found 1 result

  1. Здравейте, колеги. Пиша Ви рано сутрин, но вече 4-та нощ се „боря“ с BIOS-a на Dell Inspiron N5110. Ще се опитам да бъда кратък, за да не Ви отекча с моите романи Преди няколко дни си взех въпросният изрод (Dell N5110). Лаптопа имаше проблем с видеото, но го оправих и понеже е втора употреба, човекът от който го взех си запази HDD за него (разбираемо, не искам да гледам какви фетиши има). След „лечението“ на видео чипа, свалих харда от моя настоящ лаптоп (Dell Inspiron M5030), и го сложих на изрода. Сложих HDD на първо място от boot list-a, рестартирам и ми изписва „Reboot and select proper Boot Device. or Insert Boot Media in selected Boot device and press a key “. Влизам в BIOS-a и забелязвам, че на Fixed HDD пише None. Викам си f**k. За да е по-разбираемо, ще направя списък на нещата, които направих след това и бяха не успешни: Направих Default Settings на BIOS-a На SATA Operation беше AHCI, за това го промених на ATA Пуснах Diagnostic (което беше безсмислено, защото ми каза, че не засича харда) Дойде ред на „тежката“ артилерия – Bootable USB Driver Направих една на Ubuntu (няколко пъти съм спасявал така хард и информацията от C: ) но и там не намери харда. Направих една на Win 7 с цел преинсталация. Стигам до опцията за избиране на кой диск да инсталирам, но там няма дискове и ми излиза pop-up с текст “To install the device driver needed to access your hard drive insert the installation media”. Посочвам boot-ващата флашка и ефект ZERO - “No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK” Влизам в сайта на Dell и тегля driver-и за SATA и Chipset, качих ги на флашка. Пак стигам до частта “To install the device driver needed to access your hard drive insert the installation media” и посочвам новата флашка – ГРЕДА - “No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK” Реших, че проблема е от версията на Win 7 на флашката и качих нова. Повториха се стъпките 5 и 6. Свалих Win 8, пак същата история. Помислих си че в харда е проблема и го сложих обратно на стария Dell M5030 – върви си перфектно. Смених харда с друг, като повторих всички стъпки от 1 до 7 – никакъв ефект. Смених пак харда (№3) и пак не иска. Станах параноик и замерих CMOS батерята с мултицет – перфектна Изчерпах се от към идей, за това се обръщам към Вас. Моля предлагайте решения, колеги. Само да кажа, че решения от типа „Изхвърли дъното“ и „Запали дъното пред блока ти и крещи „BURN LITTLE F**KER”” са ми минавали вече през ума