dhtodorov

Потpебители
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Неутрален

About dhtodorov

  • Rank
    Новорегистриран

Profile Information

  • Пол
    Мъж
  • Лаптоп
    ASUS X50GLseries
  • ОС
    Windows XP
  1. Разочарован от ASUS X50GLseries

    "Хм..." го ползвах за да залича първият пост който бях сложил. Иначе мерси за инфото...
  2. Разочарован от ASUS X50GLseries

    Това със средният пръст беше метафора... :-)
  3. Много съм разочарован... лаптоп на по-малко от половин година и толкова проблеми... като се започна с някакво пищене.. 2/3 седмици в сервиза и ми казват "Сменено дъното и ъпнат биоса"... даже не се знае какъв е бил точно проблема... ето, че няма и месец и са пак трябва да го нося на сервиз, защото снощи открих, че лявата колонка на машината не работи и нямам представа от кога е така... принципно почти не ги ползвам... не знам как се случват тия неща. Гледам, че има индикатор за bluetooth и си викам "няма лошо"... гледам документацията и всички листчета с лаптопа в които има описано как се ползва това и за какво е и си викам "Браво бе, евала" слагам драйверите и ми излиза едно голямо alert прозорче с голям среден пръст на който пише, че нямам bluetooth device o.0 малко останах като гръмнат. Лаптоп за над 1к и да няма bluetooth е вече смешно... + това на по-малко от половин година и да седи само в сервиза... Не знам ама ако имате предложения какво да го правя ще е много хубаво. Машината ми е нужна всеки ден, защото работя с нея... освен да отида да запаля една свещичка и да се помоля да не се скапва толкова често не знам, но определено съм МНОГО РАЗОЧАРОВАН! П.П: Възможно ли е когато са сменили дъното на лаптопа... да са сложили такова без поддръжка на bluetooth ?
  4. Здравейте, Днес сложих Кубунту на лаптопа - ASUS X50GLseries и имам няколко проблема и въпроси за тях - разбира се :-) 1. Докато инсталирах ОС-та... машината започна да пищи буквално като аларма на кола... ( Няколко пъти и после спря ) 2. Виждам wireless мрежите и не мога да се вържа към никоя от тях ( Даже и мойта на която съм спрял secure ) 3. Инсталирах драйверите за видеото и всичко "уж" е ок, но не е така. Desktop Effect когато пусна.. 2/3 мин и ми умира ОС-та. Отворих xorg.conf и определено липсваха 99% от настройките му ( Не ги знам какви са, но съм имал опит с FreeBSD и имам някаква малка идеа от това което трябва да има там )... Това е голям проблем... 4. Никакви комбинаций на "fn + бутон" не работят... не мога да lock-на и touch pada което направо ме побърква! 5. Нямам никакъв индикатор за батерията ми... (Зле е положението)... (От какво са и как да ги оправя тези проблеми?) Не съм на ТИ с Unix системите... работил съм с FreeBSD няколко месеца, но е много advanced. Много ще съм благодарен ако можете да ми помогнете с тези проблеми. Мерси предварително! Поздрави! П.П : Работя с този лаптоп постоянно и ми трябва да е как трябва възможно най-бързо. Пак благодаря предварително!