puscifer

Потpебители
  • Брой мнения

    4
  • Регистриран

  • Последно посещение

Обществена репутация

1 Неутрален

За puscifer

  • Ранг
    Новорегистриран
  • Рожден ден 12/08/1982

Profile Information

  • Лаптоп
    gateway MT6707
  • ОС
    Windows Vista
  1. Не, тя батерията си държи до около 2 часа. Проблемът е, че няма какво да я зарежда. Имах предвид, че не влиза ток в лаптопа, а буксата и кабелът на зарядното са си ОК. От сервиза не са ми звъняли все още и не знам повече подробности. Може би както satlan предположи ще да е "проблем с вътрешната част на захранването намираща се на дънната платка". Аз лично не съм чак толкова компетентен в тази област. Затова и пуснах темата някой ако е имал подобни проблеми дори и да не е със същата марка лаптопи.
  2. Лампичката индикираща, че лапопа е на зарядно първоначално премигваше за кратко. С течение на времето все по се учестяваше и за все по-дълго време стоеше само на батерия(добре че поне тя държеше). Докато сега я се включи към зарядното за 10-на мин. на няколко дни, я не.
  3. Здравейте! От известно време лаптопът на произволни интервали започна да се изкл. от захранването. Първоначално само за по няколко секунди, докато в момента е цяло чудо ако изобщо се включи за около 5-10 мин. Първо предположих, че захранващия кабел може да е прекъснат, но мултицетът показва 19V без значение накъде прегъвам кабела. Следващото ми предположение беше или студена спойка между буксата и дъното, или че самата букса е за подмяна. След като замерих и мястото, на което е запоена буксата, уредът отчита същите 19V без никакви колебания във волтажа. Ето и нагледно как изглеждат нещата Inside my laptop . Имам бегла надежда да има нещо разпоено във вътрешните спойки (предпоследната снимка с жълтия кръг). Ако и това не е вече се ичерпвам откъм идеи и освен нещо по дъното да е и се надявам да не се наложи подмяна на цяло дъно заради такъв досаден проблем. Та някой ако е имал подобен проблем, моля да сподели, пък лаптопа така или иначе май няма да му се размине сервизна диагностика.
  4. Dell Studio 1537

    Здравейте! От известно време се колебая дали да не си взема и аз 1537, но този дефект с eject-a ме разколебава. Има ли изобщо някой, който да си е купил от тази серия без да го има този проблем. Доколкото видях обаче DELL имат нов firmware точно по този повод , който явно разрешава проблема. http://en.community.dell.com/forums/t/1912...px?PageIndex=10 А дали това е и единствения по- сериозен при този модел?